1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC não dá sinais de vida

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NetEnforcer, 13 de Agosto de 2007. (Respostas: 23; Visualizações: 978)

  1. NetEnforcer

    NetEnforcer Power Member

    Viva pessoal! Tenho aqui um PC que foi formatado recentemente...e um belo dia crashou. Fiz reboot e o PC não dá qualquer sinal de vida...ficam apenas as fans a trabalhar, o disco também faz barulho mas...não há imagem.

    Substitui a gráfica, nada.

    Substitui a fonte, nada.

    Substitui a memória, nada.

    Testei os antigos componentes noutro PC, funcionou tudo a 100%...


    O que será? A board queimou? Ela tem gráfica onboard, mas funcionou sempre com uma ATI 9250 pro AGP...liguei o monitor também À saida onboard mas é a mesma coisa...não dá sinais de vida, não dá beeps....terá a motherboard ardido?

    Cumps
     
  2. NetEnforcer

    NetEnforcer Power Member

    Desliguei discos e continua a não dar sinal no ecrã.

    Tirei o processador e meti noutra board, funcionou as 1000 maravilhas...

    99,9% de certezas que é a board? =x
     
  3. luikki

    luikki Power Member

    parece ser a board....
     
  4. rustyballzz

    rustyballzz Power Member

    Nao dá apitos nenhuns?
    queimei uma á pouco tempo, mas dava 3 beeps
    fiz uma pesquiza na net pela marca da bios da board e voilá
    board pro lixo!!
    cumpz.
     
  5. NetEnforcer

    NetEnforcer Power Member

    Nem beeps dá!

    Todos os componentes estão a funcionar...por testes que fiz. Memorias, gráfica, fonte e processador...está tudo a funcionar noutra board..por isso cheira-me que esta vai para o lixo também. É uma Asrock e tipo..só é alimentada por um conector de 20 pinos...não tem mais nenhum conector na board!


    Ah...o PC é da Inforlândia e tem pedações de cola daquela de pistola (!) no slot AGP e nos slots IDE...o_O normal? lol
     
  6. Romani48

    Romani48 Power Member

    se ja mudas te tudo e nada da mas noutra board dá.. penso que tens a resposta ;)
     
  7. edusantos

    edusantos Power Member

    Nem com um clear CMOS? 8| Parece ser mesmo churrasco.... :004:
     
  8. DARKiller

    DARKiller I quit my job for Folding

    tas com o mesmo problema que eu :S
    a minha tb faz as ventoinhas trabalhar, mas nao da imagem:S
    a tua board apita se lhe tirares as memorias e ligares??
    a minha apita, mas nao da imagem!
    foi desta para melhor! e assim, um gajo da-lhes bom Arrefecimento (wc) e é assim que agradecem :X
    é a vida!
     
  9. edusantos

    edusantos Power Member

    Repito, nem com Clear CMOS? (hoje só digo isto,lol) :004:
     
  10. DARKiller

    DARKiller I quit my job for Folding

    isso foi logo a primeira coisa que fiz!
    era bom que tds os problemas se resumisem a um clear cmos:D
    deve andar ai uma gripe pelo ar, que anda a matar as boards:S
     
  11. edusantos

    edusantos Power Member

    Espero que não... vou já levar o meu PC ao medico para ser vacinado...... xD :lol:

    Sim, era bom que tudo se resolvesse com CCMOS, mas lá que já resolveu muitas coisas aqui, isso sim... :004:
     
  12. NetEnforcer

    NetEnforcer Power Member

    Nem com Clear CMOS....

    Se tirar a memória, continua sem dar beeps....ardeu mesmo..só serve para por a fan a bombar xD
     
  13. DARKiller

    DARKiller I quit my job for Folding


    ainda ta na garantia a board?
    senao tas com azar:S
    a minha ainda da beeps, mas imagem eskece la isso:S
     
  14. Ricasete

    Ricasete Power Member

    Há poucos dias atrás abri uma thread acerca de uma mobo que aqui tinha e que me estava a dar dores de cabeça. Fiz tudo o que o qualquer um faria: clear cmos, montar a mobo fora da caixa, etc, etc.

    Até que um user (methanex) e outro ([email protected]) sugeriram limpar a tipa com um pincel e dar umas torcidelas...:-D e não é que a mobo ressuscitou??!!

    Por mais ridículo que pareça existem razões que a própria razão desconhece (desculpem lá mas a estas horas fico filosófico...).

    Moral: antes de mandarem a mobo para o lixo porque não experimentam este tipo de "soluções"?
    Vale a pena tentar...

    Cumps
     
  15. DARKiller

    DARKiller I quit my job for Folding

    torcer a board???
    como assim?
    tocer mesmo torcer, como se trata-se de um pano molhado e o qual queremos espremer a agau?:D
     
  16. DARKiller

    DARKiller I quit my job for Folding

    limpar, ja a limpei!
    mas torcer.... hmm e melhor nao, nao va ela se partir ou alguma coisa do genero!
    vai para rma e prontos, eles logo hao de dar uma nova:D
     
  17. Ricasete

    Ricasete Power Member

    Se está dentro da garantia acho que é, sem dúvida alguma, a melhor opção. A minha já estava à muito fora dela:-D. Logo, meia bola e pimba...torcidelas não é parti-la aos pedaços. Apenas torcê-la um pouco para "desempená-la".

    Não te esqueças que por essa altura já estava por tudo...entre parti-la ou mandá-la para o lixo não vi grande diferença.:002:

    Se a tua está dentro da garantia nem hesites.

    Cumps
     
  18. Romani48

    Romani48 Power Member

    ai se tudo fosse ali como a minha DFI P2XBL, isso sim uma grande board! este ano faz 10 aninhos!! nem um clearCMOS nem um erro, nem 1 RMA...

    nem 1 particula visivel de pó :D
     
  19. NetEnforcer

    NetEnforcer Power Member

    A garantia já voou há algum tempo...acho que vou mesmo trocar a board...patience lol.

    Vi agora a cena de limpar..vou tentar antes...e dar-lhe a torcidela...se ficar com 2 "boardzinhas", será que fico com um sistema dual-core? :D

    Só acho engraçado os pingos enormes de cola no slot AGP e nos slots das fitas IDE...que raio! xD será o novo "selo de garantia"?

    Thanks all! :D
     
    Última edição: 14 de Agosto de 2007

Partilhar esta Página