1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC não dá sinal de vida

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por herlanderp, 18 de Janeiro de 2008. (Respostas: 8; Visualizações: 1356)

  1. Tenho um Pc que ao arrancar não me dá nenhum sinal de "vida". Ao ligar o Pc a fonte de alimentação começa a trabalhar mas o Pc nem sequer dá aquele "PIP" inicial e tanto o rato como o monitos não recebem energia nenhuma. Pensava que fosse da fonte de alimentação, coloquei outra mas nada, já tentei também em mudar a grafica mas nada, penso que deve ser a Board masd sinceramente não tenho certeza, alguém me sabe dar um palpite sobre o que possa ser?
     
  2. NRaider

    NRaider Power Member

    É sempre complicado dizer o que se passa a distancia...imaginando que tudo se passou normalmente posso inferir que:
    Se já trocaste a gráfica e a fonte, e continua com os mesmos sintomas é porque deverá ser a board.
     
  3. :005:Mas o que acho muito estranho é o motivo porque não recebo energia no rato optico nem no monitos?!
     
  4. NRaider

    NRaider Power Member

    Não acho que seja esquisito, isto porque tanto os USBs como PS2 recebem energia da board...
    Dado que trocaste de fonte, é algo que se retira da equaçao.

    Se não ouves beeps da board é porque o problema deverá estar mesmo nela, considerando que já trocaste a grafica. Isto porque pode acontecer a grafica e/ou a memoria avariar e nao ouvires beeps, simplesmente nao arranca.
    Verificando a situaçao que referiste do rato, acho que a MB terá avaria.
     

  5. Vou aproveitar o fim de semana para ver se o problema está na MB ou não, mas também me palpita que seja por ai!
    Seja como for obrigado NRaider:berlusca:
     
  6. CGCG

    CGCG Power Member

    É estranho que dizes que o monitor também não recebe corrente, ou entendi mal?
    Tens a alimentação do monitor ligada á fonte do pc? Ou está ligado numa tomada?
    Pode parecer estranho, mas já vi casos assim, se tens tudo ligado numa daquelas tomadas múltiplas experimenta trocar por outra.

    Um abraço
     

  7. O monitor está ligado á fonte do PC......... e quanto a um possivel problema da tomada já esta descartada pois já o liguei em outro lugar!
     
  8. CGCG

    CGCG Power Member

    Então se tens o monitor ligado á fonte, mesmo que o pc não arranque o monitor tinha obrigação de ligar. A não ser que por uma infelz coincidência o monitor também deu o pifo...

    Tenta ligar o monitor directamente a uma tomada e vê se ele liga.
    Desliga o pc da corrente, espera 30 segundos e tira-lhe a pilha da bios, espera um pouco e torna a pôr a pilha e liga o bicho.


    Abraço
     
    Última edição: 18 de Janeiro de 2008
  9. NRaider

    NRaider Power Member

    Quando li pensei que ao dizeres que o monitor não tinha corrente, querias dizer que o monitor liga e dps desliga, ficando em stand-by porque não recebe sinal da grafica :S
    É isso? (acende/pisca luz standby)

    Quando disse "imaginando que tudo se passou normalmente...", foi num contexto de utilizaçao completamente normal.
    Fizeste alguma alteração ao hardware antes de o pc apresentar esses sintomas?
    É que como foi postado e muito bem pelo CGCG, o reset da Bios (CMOS) pode ajudar se porventura foi realizada alguma alteração (hardware ou bios) que impedisse o correcto funcionamento do pc.

    Para fazer reset a bios podes simplesmente retirar por segundos o jumper respectivo (ex:CLRCMOS) ou a pilha.
    Ficarás com as definiçoes de fabrica.
     

Partilhar esta Página