1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema PC não funciona com 3 memórias RAM

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sardinha9, 6 de Dezembro de 2018. (Respostas: 5; Visualizações: 189)

  1. Sardinha9

    Sardinha9 Power Member

    Boa tarde, recentemente adquiri um kit GSkill Ripwans 2 x 4 gb 1600mhz cl9 DDR3 para juntar à minha memoria actual, uma Crucial Ballistix Sport XT de 4 gb 1600mhz cl9.

    Acontece que não consigo colocar as 3 memorias a funcionar em simultâneo, funcionam perfeitamente 2 a 2, ou seja, apenas com o kit das GSkill ou com uma Gskill e com uma Crucial, ja troquei de slots e fiz varias conjugações e não funciona, teste individualmente cada slot e todos estão a funcionar!

    Acho que incompatibilidade entre as memórias não é pois elas funcionam em conjuntos, desdeque não seja a 3...

    Alguém sabe o que possa ser? Existe alguma configuração na bios que habilite a possibilidade de usar 3 memórias? Será que só posso usar com 2 ou 4 memórias?

    A minha bord é uma ASrock Z97 Anniversary.

    Desde já, grato pela ajuda!
     
  2. WDFOX

    WDFOX Moderador
    Staff Member

    Boa tarde essa board usa dual Channel, logo teras que usar sempre pares de RAM..
     
  3. Sardinha9

    Sardinha9 Power Member

    Bom dia, então não posso usar duas rams em dual chanel ficando a outra em single chanel?
     
  4. Wolfskin07

    Wolfskin07 Power Member

    O que o WDFOX disse não tem nada a ver com a realidade.

    O que se está a passar é que provavelmente a board não gosta do mix dessas Rams. E respondendo à tua pergunta, sim podes usar dois módulos em dual channel e 1 em single channel.

    Verifica se os módulos operam com a mesma voltagem e em caso de haver diferenças, ajusta a voltagem da ram manualmente na board para o valor mais alto das duas. Depois tenta os 3 slots novamente.
     
  5. santini

    santini Power Member

    Viva. Experimenta desativar o xmp também.
     
  6. askan7

    askan7 Power Member

    Por isso é que nunca se usa memórias com ICs diferentes... Diferentes tipos de memória requerem settings diferentes. Vai ser dificil colocar isso a funcionar estável.

    Vais precisar de ajuste manuais em vários settings. Sem códigos de post e sem ver o que é que a board está fazer é impossível diagnosticar. RAM é complicado.

    O melhor que podes fazer como @santini disse é desligar o xmp, e colocar a voltagem a 1.5v.
     
    Última edição: 7 de Dezembro de 2018 às 19:31

Partilhar esta Página