1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema PC não inicia correctamente (duplo beep?)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por wcrvieira, 8 de Junho de 2009. (Respostas: 8; Visualizações: 1527)

  1. wcrvieira

    wcrvieira Power Member

    Ora boa noite!

    De anteontem para ontem notei que o meu PC deixou de iniciar correctamente.
    As ventoinhas todas (CPU, fonte, GPU, 2x caixa) começam a funcionar, mas o disco não e não passa sinal para o monitor, ou seja, não inicia :confused:.
    Se carregar no botão de reset da motherboard o PC inicia, mas crasha passado algum tempo, geralmente num BSOD que dura 1seg que mal me apercebo que aparece.

    Já tentei mudar a RAM de slot, a BIOS está em default, e as temperaturas (quando ligado) são as normais. Por volta dos 44ºC para o CPU e 50ºC para o GPU.
    Tentei correr o Super PI para ver a estabilidade do processador e o PC empancou. Desde que fiz reset nessa altura nunca mais ligou.

    Alguma ideia do que possa ser?
    Amanhã vou levar o PC à loja onde comprei a gráfica a ver se me testam isto, mas gostava de ter uma ideia do que possa ser. Sempre que lá vou fazem x e y testes e ele volta sempre igual.

    O sistema é o que está no perfil.


    PS: Tentar usar outro processador/gráfica está fora de questão. Os meus colegas ainda usam AGP e Socket478.
     
    Última edição: 12 de Junho de 2009
  2. syqe

    syqe Power Member

    Pois trocar o cpu está fora de questão, mas para mim é a primeira ponta a pegar. A gráfica parece-me estar fora desse problema.

    Convinha também correr um memtest.
     
  3. wcrvieira

    wcrvieira Power Member

    O CPU nunca me tinha dado problemas, e tenho jogado jogos que puxam e bem por ele. :mad: Foi para a loja onde comprei a gráfica para testarem e verem o que se passa. Sempre têm mais material que eu :rolleyes:.

    Mal saiba alguma coisa posto aqui, pode ajudar outras pessoas com o mesmo problema.
     
  4. wcrvieira

    wcrvieira Power Member

    Enquanto o meu PC está nas boxes e como precisava de acabar um projecto de tradução, eis que comecei a usar o PC da minha namorada. Specs aqui.

    Estava muito bem a trabalhar e fui jantar. Quando voltei o PC estava ligado mas o monitor sem sinal.
    Reiniciei e apenas me aparece a BIOS e um _ na imagem e depois o monitor fica todo preto.
    Procurei na internet tal como para o meu problema anterior, mas nada encontrei. É um tópico muito falado e pode ser muita coisa mesmo. Então decidi tirar a pilha da motherboard e remontar o PC aproveitando para o limpar.
    Agora simplesmente liga, as ventoinhas funcionam todas mas nem o ecrã da BIOS aparece!

    O PC não aquece, nem aquecia antes (e perdeu 10ºC) com a limpeza (verifiquei numa vez que a BIOS apareceu) e estava tudo estável.

    O que poderá ser?
    Não posso mesmo ficar sem outro PC... :005:
     
  5. Traveller99

    Traveller99 Xtreme BOINC

    Se calhar estás com picos de energia (penso que seja assim) a estragar-te o material..
     
  6. kou_seiya_girl

    kou_seiya_girl Power Member

    Acumulo de energia? Slots de memória com folga? Muito estranhos essas tuas situações...
     
  7. rustyballzz

    rustyballzz Power Member

    se desligou sem mais nem menos e nao é temps altas , aposto que a fonte deu o berro

    cumps.
     
  8. wcrvieira

    wcrvieira Power Member

    Pode ser. Mas foi em duas casas diferentes. Era mesmo muita coincidência :confused:

    A memória foi mudada de sítio e nada. O PC da minha namorada nunca tinha sido aberto, estava como veio de fábrica.

    Pois. Capaz. Vou tentar testar com outra.
     
  9. wcrvieira

    wcrvieira Power Member

    Agora o PC da namorada funciona.
    Já aparece a BIOS e o POST e tanto a ram como o disco funcionam. CPU a 40ºC, MB a 42ºC.

    Contudo, passa a BIOS e oiço 2 beeps rápidos e o XP não carrega, monitor preto.
    Já procurei por todo o lado pelo código de som da motherboard mas nada >(

    Alguém sabe o que possa ser? (Aposto na gráfica integrada, mas não sei)
     

Partilhar esta Página