1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Pc nao inicia depois do suspender!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por gamer20, 2 de Abril de 2013. (Respostas: 8; Visualizações: 4611)

  1. gamer20

    gamer20 Banido

    boas malta , deste de ontem o meu pc tem dado este probelma como e costume deixo o pc em modo suspender normalmente ao cilcar no rato ou telcado ele me acende mas nao me da imagem fica ligado mas sem imgem, renicio o pc pelo botao reset ele renicia e quando acende em vez de entrar para o windows aparece como devia de aparecer em modo suspençao user bloqueado depois cilco no icon e me abre o pc.
    alguem ja tive o mesmo probelma sabem o que se ta a passar e que e chato ter que reniciar pelo reset todas as vezes so por causa disso.
     
  2. gamer20

    gamer20 Banido

    bump* uma ajudinha pessoal?
     
  3. SinLord

    SinLord Power Member

    Como te disse por PM, a minha sugestão era tentares verificares os capacitadores (offtopic: sempre que vejo esta palavra lembra-me o Regresso ao Futuro - por cauxa do flux-capacitor :P ...filme legen---wait for it...) e verificares as opções de Hibernate/Sleep mode...se nao resolver nada, espero que alguém te consiga ajudar :/ ou vejas se ta na garantia ainda e vás à loja tentar ver se é da motherboard (...dary)
     
  4. gamer20

    gamer20 Banido

    Boas mano comao ja te disse ja verificei os caps parecem tudo na normalidade como tivesse saido da loja nao tem nenhum inchado nenhum solto verificei tudo. pode ser algum conflito com alguma coisa que me esta a escapar espero por alguma ajuda obrigado.
     
  5. MigueLumia

    MigueLumia Power Member

    Tenho um problema parecido ms o meu e quando eu movo o rato ou clico no teclado também não se liga então eu clico no butao de ligar o pc e ele inicia com um ecrã preto com letras brancas e pergunta se quero iniciar o Windows normalmente aí eu clico enter e ele inicia como se estivesse a ligar
     
  6. SinLord

    SinLord Power Member

    no teu caso MigueLumia isso penso que tens de ver nas opções de energia nas configurações ou assim que ha la uma opção no modo hibernar/suspensão em que escolhes 'este dispositivo/tecla para ligar PC' ou uma coisa assim...tenta la explorar isso, se nao procuro melhor para ver como é mesmo
     
  7. gamer20

    gamer20 Banido

    no meu caso ele suspende normal e quando clico no rato ele acorda mas nao da imagem tenho que dar botao reset ao sistema para ele iniciar normalmente.
     
  8. RicPT

    RicPT Power Member

    Experimenta a tirar a pilha da motherboard, deixas 1 min e volta a pô la de novo no mesmo sitio a ver se resolve.

    EDIT:

    No meu é muito raro acontecer isso. Alias quando tenho esse problema, carrego no botão reset e nem me deixa ir para o boot da motherboard, fica só ecrã preto e tenho de ir á motherboard tirar a pilha para resolver o problema.
     
    Última edição: 15 de Abril de 2013
  9. gamer20

    gamer20 Banido

    vou tentar esta opçao obrigado.
     

Partilhar esta Página