1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC não inicia - "j"

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bocky, 14 de Novembro de 2008. (Respostas: 11; Visualizações: 1346)

  1. bocky

    bocky Power Member

    Boas!

    Bem... Nem sei que vos diga. Mais vale mostrar uma imagem:

    [​IMG]

    Isto é o que o meu PC mostra ao arrancar, e não sai dali. Ideias?

    PC: P4 2.4 B, board Asus P4S8X-X, 1GB RAM (já experimentei deixar só 512MB...), duas controladoras SATA (já tentei desligá-las, fica igual), vários discos, fonte EuroTech 350W, gráfica ATI 9500 pro.

    Cumps,
    bocky
     
  2. m00s

    m00s Power Member

    faz um reset à bios e vê o que dá.
     
  3. Yes Master

    Yes Master Banido

    Impressionante! Já sabia que os pcs são capazes de tudo, mas disto ainda não sabia... Não faço ideia o que possa ser, mas como aqui foi sugerido, fazer um reset à bios é necessário. Depois se verá.
     
  4. bocky

    bocky Power Member

    Bem... Ontem à noite tentei desligar tudo o que não era necessário, discos, placas PCI, etc... E nada, o mesmo erro. Hoje tentei de novo e está a funcionar como se nada fosse! :confused:

    E eu a pensar que já tinha visto de tudo...
     
  5. apoc

    apoc Power Member

    a ultima vez q me aconteceu algo do género ... aparecia-me uma happy face no meio do ecrã ... uma sigla q suponho que fosse de um cracker ... e so foi lá formatando .... todas as alterações eram feitas directamente no texto do post ... dessa não voltei a ver nenhuma ... não faço corno de ideia como aquilo aconteceu nem como tal era possivel .....
     
  6. nelsondac

    nelsondac Power Member

    acho que o windows quando inicia uma aplicação tipo o DOS...
    ou seja, aquilo é iniciado como linha de comandos. depois é iniciado a interface gráfica enquanto os comandos vão sendo executados... a interface grafica é aquele logo do windows XP, ou do Vista por exemplo. lembram-se no windows 98 aparecer os comandos executados se carregássemos no ESC ? é +/- isso.

    o que te aconteceu foi provavelmente terem alterado essa aplicação (penso que é uma aplicação COM, visto que interage directamente com a BIOS) e alterou para ficar com esse smile. penso que ligando o disco a outro pc seria facil meter isso direito.

    quanto ao J, penso que foi panca, ou até principios de virose que só dura 1 dia :S n sei..

    mas eu verificava o cabo SATA ou IDE se está em perfeito estado. pode ser erros de comunicação não sei.. fkb
     
  7. bocky

    bocky Power Member

    O meu problema não teve nada a ver com o Windows de certeza. Até sem disco nenhum ligado à board aparecia o j...
     
  8. apoc

    apoc Power Member

    o fabricante não discrimina nenhum código de erro ou software da bios como algumas boads tem para leitura do cpu number/opn?
     
  9. LIDH

    LIDH Power Member

    bem..não sei se é possivel, mas..sei lá..virus..algo que te entrou na bios (duvido xD) pa..site da ASUS suporte e pergunta por lá qual é o problema..pode ser que alguem ja tenha dado com esse "j"

    The "J" Power xD

    se isso voltar a aparecer avisa (creio que seja problema na BIOS)
     
  10. bocky

    bocky Power Member

    Bem, só um pequeno update... Hoje descobri o que era. Acontece que na BIOS tenho definido em 1º lugar na sequência de boot as drives USB. E quando dava o "j", tinha uma pen ligada ao meu hub USB, e ele estava a tentar arrancar a partir dela. Agora de onde vinha o "j"... Isso já não sei.
     
  11. Lcrosspt

    Lcrosspt Power Member

    Era a letra da drive pela qual ele tentava arrancar...
     
  12. druyda

    druyda Power Member

    :p

    Uma coisa tão simples parece tão complicado.
     

Partilhar esta Página