1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Pc nao inicia !!??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por aligator, 16 de Julho de 2007. (Respostas: 12; Visualizações: 3401)

  1. aligator

    aligator Power Member

    Boas !

    Quando ligo o meu pc , ele inicia normalmente , mas ao chegar a tela da board , ( onde aparece o modelo da board e onde, diz press DEL po run setup . Press TAB to display BIOS POST Message ) nao passa dali , ou seja fica ali completamente bloqueado.

    Se for bastante rapido consigo fazer DEL ou TAB , e ele vai para aquela situação onde aparece aquela tela , onde diz " American Megatrends , etc , etc " aquela situação inicial de todos os pcs! Nessa tela aparece uma hipotesse de F8 para BBS POPUP , mas nao consigo fazer F8 nem nenhum controlo pois é como se o teclado tivesse desligado ( ta tudo bloqueado ) .

    Ja fiz clear cmos , e nao resolveu, ja troquei a ram de slot e tb nao deu nada !

    ha mais alguma coisa que possa fazer ?

    Agredecia imenso a ajuda do pessoal do forum !
     
  2. IceTapanho

    IceTapanho Power Member

    Quantos módulos de RAM tens?

    Tenta só usar um de cada vez e inicia assim o PC para ver se ele bloqueia na mesma. Já tive um problema igual, com o bloqueio aí mesmo, e era um dos módulos de RAM que estava estragado.

    E já agora, ele detecta os discos de leitores de CD/DVD? Ou nem chega a essa parte?
     
  3. aligator

    aligator Power Member

    quando , consigo chegar a tela da americanmegatrends ( bios ) ele reconhece os discos ( ide ) o rato , o teclado , e os 1024 de ram , e o processador !

    em relação aos leitores de dvd , nao encontro quaisqueres referencias !
     
  4. IceTapanho

    IceTapanho Power Member

    Se tiveres 1x1Gb não te vai servir de muito trocar de slot, tens mesmo de tentar arranjar maneira de testar essa memória ou então tenta arranjar um módulo de ram que dê na tua board e tenta arrancar o PC com essa ram.

    Já agora, isso começou a acontecer de um dia para o outro? de repente? ou aconteceu alguma coisa aí no PC ou algum corte luz ou pico de tensão?
     
    Última edição: 16 de Julho de 2007
  5. aligator

    aligator Power Member

    isto foi assim ! o meu wc ja andava com pouca agua , e eu verifiquei que ja tinha temps kuase nos 70 º , a bomba tinha desferrado . ntaum ai desliguei o pc e pus mais agua.

    kuando vou a ligar acontece o que ja expliquei.
     
  6. aligator

    aligator Power Member

    nao sei porque , mas agora ja consigo entrar na bios ! mas tenho um problema , nao consigo arrancar pelo meu disco ! pois o disco é um maxtor ata de 200 gb , mas nao é reconhecido pelo sistema , e por isso nao consigo defeni lo como 1º boot !

    o k fazer pa ele ser reconhecido pelo sistema ?
     
  7. aligator

    aligator Power Member

    o meu problema agora é so mesmo o disco ?
    Ha alguma situaçao k tenha de defenir na bios ( portas , ou algo do tipo ) para que o sistema va buscar o disco e o leitor de dvd ?

    Ha uma situaçao na bios k diz , parallel port address , parallel port mode etc , isso tem alguma coisa a ver ??
     
  8. Sleep_god

    Sleep_god Power Member

    Não reconhecer o disco ja me aconteceu, e pela minha experiencia acho que esta queimado mas certificate que tens tudo bem conectado e depois ve se encontra o disco na bios se nao encontrar faz clear a bios e se poderes experimenta outro disco (so, não ligues os dois discos em simultaneo pois se um tiver queimado pode queimar o outro)
     
  9. Sleep_god

    Sleep_god Power Member

    Ja agora certificate que tens as portas IDE abertas pois podes telas fechado ou teres apenas a dos discos amoviveis aberta
     
  10. IceTapanho

    IceTapanho Power Member

    E já agora, como andaste a ligar e desligar componentes, verifica se os cabos IDE e SATA estão bem ligados e se as fichas de alimentação dos discos estão bem encaixadas. :shifteye:
     
  11. aligator

    aligator Power Member

    pessoal , ja sei o que se passa ! esta tudo bem ligado , e com outro disco no sitio daquele a bios reconhece , e reconhece tb um leitor de dvd !

    Porque nao sei, mas o disco ardeu ! Agora , tenho 2 perguntas :

    1ª pergunta : Ha alguma maneira ou alguem que saiba como fazer para eu salvar o que la esta ?

    2 ª pergunta : Qual a melhor marca de discos ( que de menos problemas )
     
  12. Sleep_god

    Sleep_god Power Member

    Hi, parece que acertei, o disco foi-se. Acho que e possivel recuperar informação de um disco queimado, dependendo claro dos danos do mesmo, ja que um disco nao pode ser aberto, a unica possibilidade e se os danos se remeterem somente ao exterior (na placa verde e seus componentes), de qualquer forma isso tera de ser feito por um tecnico com material apropriado, o que podera nao ser viavel economicamente.
    Quanto ao disco o meu tb e maxtor e nunca tive problemas, mas de qualquer forma os meus discos antigos eram samsung e duraram 7anos, o que e bom acho.

    Espero ter ajudado
    comp
     
  13. PT7

    PT7 Power Member

    tive o msm problema, passado pouco tempo deixou de funcionar msm
    mti-o no congelador umas horitas e ainda funciona
    1mb de read ou coisa assim, mas funciona :lol:
     

Partilhar esta Página