1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Pc não instala SO

Discussão em 'Windows 7 e anteriores' iniciada por Darman, 17 de Julho de 2008. (Respostas: 6; Visualizações: 671)

  1. Darman

    Darman Power Member

    Boa tarde a todos, estou com o seguinte problema, tenho aqui um pc velho, um amd k6 quando tento instalar o sistema operativo ele arranca normalmente pelo cd carrega os ficheiros e depois aparece o ecrã preto com o cursor intermitente, e não si daí, não sei do que possa ser, já troquei as memorias a placa gráfica e até troquei o disco e da sempre o mesmo problema. se me poderem ajudar agradecia.
     
  2. CarlosA

    CarlosA Suspenso

    Não é do cd do windows muito riscado ? já tentas-te com outro cd?
     
  3. Darman

    Darman Power Member

    sim já experimentei com outro cd e nada, até já tentei instalar o win98 e tambem não da nada
     
  4. Guimaraez

    Guimaraez Power Member

    Entao é a drive de cd que nao lê o que la meteste. Verifica se meteste um DVD e a drive so le Cds ou algo do genero.
     
  5. Darman

    Darman Power Member

    Também já troquei a drive de cd e nada, faz o carregamento dos ficheiros mas depois nada, quando devia aparecer a opeção para instalar formatar, não aparece nada, fica o ecrã preto com o cursor a piscar.
     
  6. kou_seiya_girl

    kou_seiya_girl Power Member

    Desabilita tudo na BIOS (grafica, som, lan etc...) e volta a tentar.

    Cumprimentos.
     
  7. Monstro

    Monstro Power Member

    experimenta correr um programa que corrija bad sectores no disco, pode ser isso.
     

Partilhar esta Página