1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc nao liga big problem!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por flaviorodrigues, 21 de Maio de 2007. (Respostas: 5; Visualizações: 619)

  1. flaviorodrigues

    flaviorodrigues Power Member

    Boas, tenho o meu desktop que podem ver em my system
    Tava tudo bem ate que hj de manha recebii o meu aerogate 2 que tinha comprado. liguei e tal so uma ventiunha e o aerogate a corrente so mso pa testar, ligo o botao power do pc e as luzes da caixa e isso acendem uns segundos e desligam se
    mas a fonte nem nada se houve barulho, mas o engracado e que a luz vermelha do disco continua sempre acesa! mas a ventoinha da fonte nem se liga seker, nem da board, nda nao da sinal de vida msmso!.

    O que pode ter sido?

    E urgente

    obrigado
     
  2. PTNetSurfer

    PTNetSurfer Power Member

    boas, tá ai um portugues um coxe confuso, :p

    1ª coisa a fazer, experimenta outra fonte, a que tens poderá não ter força suficiente para aguentar esse aerogate e ter "estoirado" quando puxaste mais uma fan por ela....

    cumps, ptnetsurfer
     
  3. luikki

    luikki Power Member

    pode ter sido um c-c....que queimou a fonte ....
    já experimentaste desligar a aerogate e a fan a ver se funciona?
     
  4. A board está bem isolada? A fonte tem energia que chegue?

    Vai desligando componente a componente e vê se o PC liga... Começa no Aerogate :)
     
  5. flaviorodrigues

    flaviorodrigues Power Member

    Boas ja resolvi o problema, era a ficha da ventoinha que devia tar meia passada, bastou me retira la e voltara por e ja deu! lol
    Obrigado
    Flavio
     
  6. Difo

    Difo Power Member

    fonte de alimentaçao nova de 400 w.
     

Partilhar esta Página