1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC não liga.. :S

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por chyzck, 2 de Outubro de 2007. (Respostas: 8; Visualizações: 674)

  1. chyzck

    chyzck [email protected] Member

    Boas,

    Ligo o cabo de alimentação ao PC e fica uma luz verde a piscar, ao pe do cabo, e da pa ouvir um "tic tic tic". Não sei o que se passa.. Alguem me pode ajudar?

    abraços
     
  2. luikki

    luikki Power Member

    uma luz verde a piscar? aonde? na board?
    testa com outra fonte....
     
  3. DP86

    DP86 Power Member

    luz verde onde? luz ao do quê? ao pé de que cabo? esse tal "tic tic tic" vem de que componente?
    nós até te somo capaz de ajudar, tens é que ser um pouco mais especifico.
     
  4. chyzck

    chyzck [email protected] Member

    Luz verde na Fonte.. Onde o cabo de alimentação é ligado..
     
  5. shreck

    shreck Power Member

    Estranho... tic, tic, tic... será bomba!!!

    Desculpa não resisti, mas de certeza que é a Fonte de Alimentação que está marada
     
  6. DP86

    DP86 Power Member

    a tua MB tem algum led?
    se tiver vê lá se acende ou não kd ligas a fonte.
     
  7. chyzck

    chyzck [email protected] Member

  8. DP86

    DP86 Power Member

    provavelmente deve ser da fonte.
    n tens aí nenhuma para testar? essa fonte tem quanto tempo? é OEM ?
     
  9. shreck

    shreck Power Member

    Se tiveres outro cabo de alimentação, esse pode estar a fazer mau contacto... Mas repito a fonte está avariada.
     

Partilhar esta Página