1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc não liga

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ccooll_booy, 12 de Maio de 2008. (Respostas: 12; Visualizações: 1281)

  1. ccooll_booy

    ccooll_booy Power Member

    Boas.
    Tenho um pc que foi montado às peças por um amigo que tem uma loja, ele foi montado às peças porque tinha um outro que queimou a board, e um dos discos que tinha, o outro aparentemente ficou bom.
    O problema é que agora o pc às vezes não arranca, liga as luzes (apenas da torre a do ecrã não) mas o disco nem sequer faz aquele barulho normal de querer arrancar, e fica o ecrã todo preto como se estivesse desligado, e outras vezes arranca na perfeição.

    Isto poderá ser do que problemas no disco ou algo pior?
    É que o pc é da empresa do meu pai, e se for problemas do disco quero comprar um novo e trocar, se não tenho que comprar um novo não posso é arriscar perder a informação que lá está principalmente a facturação.

    Não sei se é importante, mas o pc é um pentium 3.0, com placa gráfica on-board 64mb (tenho uma ati radeon 256mb nele mas penso que nunca esteve a funcionar não sei porque os cabos estão ligados), tem 512 mb ram e tenho o windows xp sp2.
    Não sei dizer mais informações porque estou a estudar fora e não consigo ver os dados do pc.


    Já agora uma pergunta que não tem nada haver, o pc está extremamente lento poderá ser falta de ram ou da gráfica onboard ser fraca, ou outra razão?


    Obrigado
     
  2. XanoN-

    XanoN- Power Member

    Hey, penso que o problema poderá estar correlacionado com a motherboard, mas é apenas um palpite é uma questão de cada componente do pc ser testado..
     
  3. rustyballzz

    rustyballzz Power Member

    boas.
    quais sao as boards em questao (nova e antiga)?
    se o chipset nao for o mesmo, tens que formatar o disco.

    cumpz.
     
  4. ccooll_booy

    ccooll_booy Power Member

    Não é o mesmo, sei porque ouve muitas peças que tiveram de ser trocadas como a ram porque a antiga já não existias sequer, mas o disco foi formatado na altura porque deixou de funcionar só funcionou depois de formatar.


    XanoN- como posso testar??
     
  5. XanoN-

    XanoN- Power Member

    Boas o melhor e pedires ao teu amigo que o montou para testar, mas é uma questão de arranjares alguém com uma motherboard compatível com o teu pc e testar os teus componentes nessa motherboard se funcionar já sabes que o problema está na tua motherboard se o problema continuar, então será de outro componente e terás que utilizar o mesmo método de teste em cada componente ate se descobrir o que está a falhar.
     
  6. ccooll_booy

    ccooll_booy Power Member

    Então mas isso quer dizer que é difícil ser do disco? É que ele não faz barulho nenhum a querer arrancar e o disco já é velhinho deve ter alguns 6 ou 7 anos se não for mais...
    Eu queria evitar mandar o pc a alguém é que fazer isso ainda deve sair carote, ele é meu amigo mas é o trabalho dele, e para além disso, o pc só o faz às vezes o que se poderia dar o caso de na altura ele funcionar bem e não me aperceber..
    não há nenhum prog que faça esses testes?
     
  7. XanoN-

    XanoN- Power Member

    Duvido muito que seja do disco, tal como tu distes ele arranca mas nem imagem da nem qualquer beep ou seja ele nem faz o boot apenas recebe energia e comeca a funcionar mas não passa dai se fosse disco duvido que estivesse a fazer isso pelo menos iria aparecer imagem. Penso que o único método de ter certeza disso foi o que eu disse desconheço de algum programa que te diga ao certo que o problema e da motherboard.
     
  8. Boleador

    Boleador Power Member

    Boas
    Pelo que li o problema podera ser da fonte!
    Pode nao estar a enviar a corrente necessaria!
     
  9. ccooll_booy

    ccooll_booy Power Member

    Pois então o melhor se calhar é mesmo comprar um novo e vender as peças daquele, porque estar a fazer esses testes todos e depois comprar a peça que estiver avariada deve ficar no mesmo preço que um novo bem melhor que este...


    Boleador, mas ele liga, não passa é dali, acende as luzes da torre, mas o ecrã nem sequer dá sinal, está com aquela luz laranja de estar desligado e não passa sequer a verde, ele lá dentro nem faz barulho nenhum de querer arrancar o único barulho são as ventoinhas da refrigeração...
     
  10. rustyballzz

    rustyballzz Power Member

  11. bem, se isso so acontece as vezes, estamos perante um caso de mau contacto ou contacto a mais, passo a explicar, contacto defeituoso das memorias ou placa grafica origina essa situação, uma limpaza nas slots de memorias e grafica e ja agora passar com uma borracha branca nos contactos.
    Pode tambem ser os apoios da board na caixa nao estarem mt bem isolados, ha caixas manhosas e xeias de defeitos nos apoios, isolar os apoios com fita cola isoladora resolve o prob. apesar de a caixa antiga da minha namorada ter tido esse problema e era a caixa mas no caso dela os apoios eram mt estranhos e nao dava pa isolar, resolveu-se com uma caixa nova.

    resumindo, verificar isolamento entre board e caixa e limpar contactos das slots e das memorias e grafica e a partida fica resolvido
     
  12. ccooll_booy

    ccooll_booy Power Member

    As unicas informações que sei do pc são as que dei no 1º post...
     
  13. Boleador

    Boleador Power Member

    Pois mas a falta de imagem pode ser derivado a uma avaria na fonte!
    La por o computador dar mts luzinhas nao quer dizer que o problema nao esteja na fonte!
    Exprimenta trocar de fonte e verifica se continua a fazer a mesma coisa!
     

Partilhar esta Página