1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

PC não liga

Discussão em 'Windows 7 e anteriores' iniciada por PanterA, 30 de Agosto de 2008. (Respostas: 11; Visualizações: 849)

  1. PanterA

    PanterA Power Member

    È o seguinte, o meu 2º pc não liga!

    Quando ligo o pc, o monitor fica sempre no "No Signal", a luz da drive de dvd e disquetes ficam sempre acessas, depois a luzinha em baixo amarela fica sempre quieta e a vermelha não dá nada..

    Já tentei meter esse pc no meu outro pc e o problema é o mesmo (o que disse me cima)! Sabem de que será o problema?

    Obrigado desde já!
     
    Última edição: 30 de Agosto de 2008
  2. Antes funcionava? Se sim, então é capaz de ser a fonte de alimentação do pc... Deve ter "ido à vida"!...
    Mas só um técnico poderá dar mais certezas!
     
  3. redshot

    redshot Electromoderator
    Staff Member

    Boas. Não recebes nenhum beep?

    Cumps
     
  4. PanterA

    PanterA Power Member

    Yah, foi mesmo do momento para o outro que isto aconteceu... Mudei-lhe a pilha, liguei o pc ainda consegui ir a bios configurei-a, depois reniciei o pc já não deu mais...

    Beep como assim? Quando ligo o pc não ouço nada sem ser o disco a ler...

    Tas a falar daqueles beeps que temos no manual da board que nos indicam o que se passa com o hardware? Se sim.. não ouço nada!
     
  5. redshot

    redshot Electromoderator
    Staff Member

    Boas. Tenta ligar outra fonte ao computador, e faz um ClearCMOS.

    Cumps
     
  6. PanterA

    PanterA Power Member

    Exacto! Fui o que fiz! E lá ligou!

    Mas parece que o pc "morreu" de vez! O IDE do pc avariou, quando ligo o pc, não detecta o Windows, já tentei formatar/reparar mas nem assim lá vem...
     
  7. redshot

    redshot Electromoderator
    Staff Member

    Parece que a MB se foi.
     
  8. PanterA

    PanterA Power Member

    Exactamente! Agora não sei onde arranje MB para socket 754 com gráfica onboard..

    Vamos la ver...
     
  9. PanterA

    PanterA Power Member

    Consegui encontrar uma board do socket 754, curiosamente igual á minha!

    Agora uma questão, será que é só a board que está avariada?
     
  10. redshot

    redshot Electromoderator
    Staff Member

    Pode ser de outra coisa. Se fosse a ti testava também a gráfica e o processador.

    CUmps
     
  11. PanterA

    PanterA Power Member

    Hmmm... a gráfica é onboard... Não estou a ver como testar estes componentes.. :confused:
     
  12. PanterA

    PanterA Power Member

    Afinal não era board! Mas sim o disco que deu o peido!

    Obrigado pelas respostas...
     

Partilhar esta Página