1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC não liga

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por FuZi, 26 de Dezembro de 2008. (Respostas: 10; Visualizações: 580)

  1. FuZi

    FuZi What is folding?

    Viva..

    Hoje cheguei a casa, fui ligar o pc e nada... deixo sempre a fonte desligada e ontem tudo funcionava maravilhosamente. Sempre que ligo o pc, a ventoinha da fonte dá um solavanco, a do CPU também mas morre logo. A board tem led verde. A fonte está a bulir pois foi testada... sugeriram-me que pudesse ser algum curto circuito mas não está nenhum ferro encostado à board... já não sei que fazer mais. Desliguei todos os componentes (menos o cpu lol) e faz a mesma coisa, liga, dá o tal solavanco na ventoinha da fonte e no cooler do cpu mas niente.

    Sugestões? é tudo material novito
     
  2. Tigerfist

    Tigerfist Power Member

    Vamos então a ver, já testastes a fonte noutro PC certo? E claro também não foram feitos upgrades nenhuns não é?

    Se não for problema da fonte, aposto que é da motherboard, e nesse caso o melhor que tens a fazer é levares o PC para ser visto na loja física onde tu o comprastes. Se por acaso metestes ai qualquer coisa nova, sem duvida isso está a puxar mais do que a tua fonte aguenta.
     
  3. FuZi

    FuZi What is folding?

    comprei às peças, a board até foi aqui de um user do fórum... o mais estranho é que de um dia para o outro isto deixa de funcionar? sem sequer ser usado e desligado :|

    sendo da board, pelo menos a fonte não arrancava? ambas as ventoinhas dão sinal de vida mas acaba logo
     
    Última edição: 26 de Dezembro de 2008
  4. Tigerfist

    Tigerfist Power Member

    Experimenta então a fonte num outro PC, se não funcionar já tens o problema resolvido.
    Eu acho que isso deve funcionar assim, tens o sinal que passa por um X de circuitos da board para a fonte, para que o PC arranque, e depois é que vai passar a corrente pelos outros componentes, sendo assim podes ter ai algum circuito danificado.

    Mas pronto isto não passa de especulações dum informático da treta portanto vê se arranjas alguém de confiança dentro do ramo para que ele possa ver isso melhor^^
     
    Última edição: 26 de Dezembro de 2008
  5. rustyballzz

    rustyballzz Power Member

    ja tentaste ligar no power SW da board?
    ve se nao tens algum parafuso caido na caixa debaixo da board, o ideal é desmontar a board da caixa em
    ultimo caso.

    cumps.
     
  6. FuZi

    FuZi What is folding?

    a fonte funciona... ja retirei a board toda para fora e tentei ligar tudo... pode também ter sido o CPU a ir à vida? estou a ver que amanhã tenho de levar a board, cpu e fonte à globaldata para eles despistarem o que se passa :(
     
  7. nitruz

    nitruz Power Member

    Então as ventoinhas estão a trabalhar certo?
     
  8. FuZi

    FuZi What is folding?

    as ventoinhas (cooler do cpu e vent da fonte) dão um saltinho mas travam logo... e nada arranca...
     
  9. Lcrosspt

    Lcrosspt Power Member

    e BIPS nada??? parece mesmo board...
     
  10. FuZi

    FuZi What is folding?

    bips niente... que shit :(
     
  11. Lcrosspt

    Lcrosspt Power Member

    já tive uma situação semelhante e insesti tanto que começei a sentir um certo cheiro caractristico...

    portanto lamento informar-te mas a minha aposta é 99,5 % board

    Resolvi o meu caso com uma board nova , claro...
     

Partilhar esta Página