1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC não liga

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JohnyFox, 1 de Janeiro de 2009. (Respostas: 9; Visualizações: 1150)

  1. JohnyFox

    JohnyFox Power Member

    Boas.. entradas a todos :mrgreen:

    Hoje cheguei a casa depois de uns dias fora, vou ligar o PC e... nada.
    As fans rodam mas o PC não faz nada, nem boot, nem sinais de erros, nada.
    A boar liga a luz de stand by e da ram também mas não passa daí.

    Tirei a RAM e não deu avisos sonoros nenhuns tal como com a VGA, estarem ligados ou não parece que é o mesmo, e o disco também parece que não é acedido, os leds na caixa não chegam a ligar.

    Sem poder fazer mais testes por agora suspeito que seja a board pifada...

    Sugestões ?
     
  2. Whooper

    Whooper Power Member

    Ve se os condenadores da MB estão rebentados
     
  3. JohnyFox

    JohnyFox Power Member

    Vou dar uma olhadela
     
  4. KOKAS

    KOKAS Suspenso

    áté kí cansou..tens ups??algum pico de corrente que te queimou a dita?
     
  5. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Experimenta remover a pilha da motherboard por 5-10 minutos, isto com a electricidade da fonte desligada (sem nada ligado), e por via das duvidas remove o cabo de alimentação.
    [​IMG]
    Depois volta a colocar a dita-cuja e testa.

    !!!!Isto vai fazer com que percas todos os dados gravados na BIOS, incluindo Overclock info!!!!

    Cumprimentos.

    EDIT: Se não resultar experimenta fazer um clear à CMOS (Não tenho a certeza se é Bios ou CMOS :( ) através de um jumper perto da pilha. Lê as instruções da motherboard para localizar o tal.
     
    Última edição: 1 de Janeiro de 2009
  6. JohnyFox

    JohnyFox Power Member

    Não sei, quando cheguei as colunas estavam desligadas, portanto pelo menos a luz faltou...

    Já fiz CMOS no jumper e já removi a pilha e não deu nada na mesma.

    Fonte e HDD não é que já testei noutro lado :sad:
     
  7. Lusitanius

    Lusitanius Suspenso

    Desliga toda as placas, bem como fichas USB, cabos SATA e/ou IDE. Deixa apenas a motherboard ligada à fonte, com placa gráfica (se tiver onboard até podes retirar a AGP/PCI-Express). Volta a ligar o computador.
     
  8. JohnyFox

    JohnyFox Power Member

    Tudo "limpo" e a não cheira a queimado.

    Feito... nada na mesma :sad:
     
  9. vascorama

    vascorama Power Member

    R.I.P. board, se não apita à falta de componentes...
     
  10. JohnyFox

    JohnyFox Power Member

    Acredita, é o que mais me parece. Comecei a pender para esse lado muito por causa desse factor..
    Amanhã já devo ter uma certeza pois espero poder testar o resto dos componentes numa board a funcionar.
     

Partilhar esta Página