1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria PC não liga.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NAGATO22, 21 de Março de 2013. (Respostas: 8; Visualizações: 588)

  1. NAGATO22

    NAGATO22 Power Member

    Boas pessoal.Hoje estava a formatar o PC, até que ele foi para o ecrâ de ''Iniciar o Windows'' e daí não passou.
    Desliguei o pc, e a partir daí nunca mais ligou.
    Se eu carrego no botão Power o PC não liga, mas se carregar no Clr CMOS o PC já liga.
    Alguém sabe o que possa ser ?

    Cumpz
     
  2. touromelga

    touromelga Banido

    tu a o referis-te a "carregar no clr cmos" referes-te a quê? ao botão reset da caixa do pc??. é se for e ele liga por ai algo não está bem, desmontas-te o pc para fazer manutenção???
     
  3. NAGATO22

    NAGATO22 Power Member

    Há um botão na board, para fazer o Clr CMOS, que é fazer Reset ás definições da Bios.
    Agora o MemOK! da board fica sempre vermelho , mesmo mudando as rams.
    Será a board a ir á vida?

    Cumpz
     
  4. touromelga

    touromelga Banido

    bem a board ou a pilha, isso agora tinhas de desmontar tudo e ver o que se passa , e ir testando peça a peça, mas esse sintoma só ocorre quando surge algum problema na board, iss nem apitos fora do normal dá quando resetas a bios, ao arrancar???
     
  5. NAGATO22

    NAGATO22 Power Member

    Não , nada fora do normal .
    De reparar que ~7 dias antes, ao retirar o coolant do WC, pingou um bocado para a board, será essa a razão?

    Cumpz
     
  6. touromelga

    touromelga Banido

    pingou com o pc em funcionamento??? ou com tudo parado e viste pingar e não tratas-te de ir limpar, se não limpas, os pingos se cairam nalgum componente sensivel, pode ter ido a vido e estar a afectar o funcionamento da board...

    é preciso cuidado quando se tem um wc montado no pc, um descuido e é suficiente para lixar a maquina logo toda...
     
  7. NAGATO22

    NAGATO22 Power Member

    Não , pingou com o pc desligado.
    Logo que vi os pingos tratei logo de ir limpar, mas aquilo até para dentro das slots PCI e RAM entrou, por isso presumo que seja a board a morrer..

    Cumpz
     
  8. touromelga

    touromelga Banido

    pois pela tua descrição, assinas-te-lhe a sentença quando isso aconteceu, o que pelo que descreves, andas-te a mexer no wc com a caixa deitada, ao inves de ela ao alto na posição normal, logo era uma questão de tempo começar a surgir problemas, até dentro dos slots, então não deve ter sido só uns pingos ocasionais... isso deve ter afectado algum componente vital que opera no circuito da bios e agora é complicado analizar o problema, se só consegues que ela arranque com um reset ...

    e já agora tens um wc montando presumo que tenhas a maquina com O.C. a correr não, se sim ainda mais rápido a mb se vai, e com esse incidente só veio contribuir para acelarar mais o processo, se não limpas-te o residu-o como deve de ser...
     
  9. NAGATO22

    NAGATO22 Power Member

    Sim, tinha o EPU, que fazia um OC automático..
    Bem, vou comprar board nova, depois atualizo.

    Cumprimentos, e muito obrigado.
     

Partilhar esta Página