1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

pc nao liga =(

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por XEP0046, 21 de Junho de 2006. (Respostas: 24; Visualizações: 1553)

  1. XEP0046

    XEP0046 Power Member

    ola, eh a primeira vez k aki estou vim aki parar apos umas peskisas no google, estou com um problema no pc da minha namorada, comprei uma board nova Asrock K7S41GX, e um amd athlon +1800 em segunda mao, testei o processador no meu pc e esta a funcionar, agr o problema eh que neste outro pc...nem seker liga, nem aparece imagem no monitor qdo carrego no bottao do power, ja experimentei trocar a ddr, ate ja liguei outra fonte de alimentacao, ja experimentei a vga on board e tb ja experimente meter outra placa grafica, uma ati 7500 mas nada...nao da sinais de vida a nao ser a ventoinha do processador pk de resto nicles... =( alguem me ajude :'(
     
  2. bluei16_

    bluei16_ Banido

    bem vindo

    deve ser a board...
     
  3. XEP0046

    XEP0046 Power Member

    poix n sei a board eh nova....eu pensava k era da board a minha antiga ... uma msi n sei das quantas e tb dava a mm coisa :S
     
  4. bluei16_

    bluei16_ Banido

    q confusao mesmo. esgotaste as hipoteses. eu continuava a apostar na board. tambem montei recentemente um sistema a minha namorada a tive que trocar 3x a board ate vir uma em condiçoes.. tenta..
     
  5. steelballzz

    steelballzz Folding Member

    tira a pilha.....volta a por.....e tenta novamente
    muda a ram de slot.....confirma se a fonte está boa e k ligaste as fichas todas a board......
    boa sorte
     
  6. XEP0046

    XEP0046 Power Member

    eu ja tinha tentado isso d tirar a pilha e voltar a colocar, ms nada...ahh agr k m estou a lembrar k m eskeci d mencionar, da primeira vez k liguei, apareceu imagem no monitor, a bios a carregar, n conseguia detectar nd, nem disco nem drive d cds...e dp carregei del pra entrar na bios e fikou preto, e dp fiz reboot e prontos nc mais apareceu imagem no monitor, alias o monitor agr nem liga...amanha levo la o pc ah loja e explico a cena, mas tb axo k seja da board, sera k a keimei ou keimou-se?? keima-se assim tao facilmente? O.o eu ja desliguei tudo e voltei a ligar tudo...e nd...tudo na mm...porra k stress, mais alguma ideia ?? alguma coisa k eu ainda n tenha experimentado? i really need a professional help lol ixto ja vai alem das minhas capacidades :S
     
  7. bluei16_

    bluei16_ Banido

    nao queima com facilidade. pode nao ser queimada. se aconteceu como dizes parece ser mesmo a board.

    abraço
     
  8. ElvioNeto

    ElvioNeto Power Member

    tenho um pc velhito um p3 700mhz que as vezes tambem nao liga...

    so trabalha o coler e a fonte de resto nem da imagem nem os discos trabalhao etc

    outras vezes liga bem ja o levei a uma lojha e la funcionou bem disseram que nao tinha nada

    ha quando ele nao quer ligar e depois liga a primeira vez ele entra logo na bios e diz que instalei um novo processador depois tenho de configurar la o procesador ha mao


    LOL epa os pcs estao sempre a surpreender um gajo, quando um gajo pensa que ja vai ententendo disto (ja tenho pc desde 1986) o pc troca-nos as voltas.
     
  9. XEP0046

    XEP0046 Power Member

    nice, so xpero k la na loja d informatica agora n complikem e k m trokem a board =P e dp a ver vamos se consigo meter esta porra a funcionar =P
     
  10. bluei16_

    bluei16_ Banido

    as coisas de informatica? loooooooool. pra ja o teu pc e muito antigo. ja viste um carocha dos antigos e um dos novos? ja viste mais carochas dos antigos ou dos novos avariados? muito possivelmente nunca viste nenhum, mas se visses seria dos antigos por motivgos logicos. pronto... um pc antigo tambem ja de velho nao tambem funciona direito como e logico.

    para alem disso o entrar na bios com os settings em default deve ser por causa da pilha. o que fazes quando a pilha do mp3 esta quase no fim? mudas. lol. senao so ouves uns segundos e depois vai outra vez abaixo. aqui vai dar ao mesmo...

    um abraço


    XEO0046, leva a factura, a caixa, as coisas todas em ordem que em principio trocam
     
  11. ElvioNeto

    ElvioNeto Power Member

    epa so dei este exemplo

    eu sei que o pc é velho e ja vi muitos tipos de problemas, como ja disse ja tenho pc desde 1986

    tenho uns 5 pcs em casa alguns deles ainda nem 286 sao! nao tem ram nem grafica e têm disketes 5 polegadas

    ja agora um p3 antigo? na sabes o que dizes tenho um pc que sempre funcionou desde 1987 ate hoje sem nunca ter um problema

    e eu nao falei em informatica falei em pcs , uma maquina de escrever nao é a mesma coisa que um livro!
     
    Última edição: 22 de Junho de 2006
  12. bluei16_

    bluei16_ Banido

    saiu-te dos bons. as vezes tambem e uma questao de estimar
     
  13. ElvioNeto

    ElvioNeto Power Member

    tambem estimar conta muito , e olha que este p3 veio assim depois de o emprestar por 1 ano ou menos

    antigamente as coisas eram feitas para trabalhar e duravam

    agora os pcs so existem pelos jogos sao feitos para jogos por isso têm um tempo de vida curto

    saem novos jogos saem novos processadores novas graficas etc isto gira tudo em redor do mercado dos jogos

    ainda alguem se lembra de quantos anos levou um 286 chegar ao 486? ou ao primeiro pentium?

    pois na altura os jogos ainda nao eram a industria que é hoje, ficavas com um topo de gama durante 1 ou 2 anos sem evoluir

    agora saem processadores novos a cada 4 ou 5 meses e é quase esse o tempo de vida que um pc tem

    abraços.
     
  14. bluei16_

    bluei16_ Banido

    se nao fizeres oc sao pcs com um tempo medio de vida normalissimo, aguentam na boa pelo menos uns 5 anos
     
  15. ElvioNeto

    ElvioNeto Power Member

    alguns sim ou ate mais

    olha tenho um p4 3200mhz tem 2 anos ja lhe troquei montes de cenas

    ja se foi a board msi neo as 2 memorias twinmos a grafica 9600xt

    assim do nada tudo avariado do uso normal e nunca fiz overclock a nada

    o unico overclock que fiz na vida foi a um pentium 166mhz mudei os jumpers na board para pentinum 200mhz
     
  16. XEP0046

    XEP0046 Power Member

    lol =P de volta ah minha questao do topico =) a board estava marada...e n m disseram pukie...lol no inicio disseram k estava boa, mas dp mandaram-m dar uma vvolta e tomar um cafezinho pk cm eu morava longe eles iam fazer um teste exaustivo pa ver se tinha algum problema, e xaram estava avariado, agora a ver vamos se com uma board nova meto ixto a bomdar duma vez por todas, obrigado a todos os k responderam ;)
     
  17. bluei16_

    bluei16_ Banido

    sou bom ou que? :D
     
  18. XEP0046

    XEP0046 Power Member

    hehehe trokei d board e xaran ja esta a bombar, agr so n percebo eh pk um procesador amd +1800 akilo so detecta 1040....enfim ... =P mas obrigado a todos ;)
    p.s. so respondi agr pk so agr eh k m deram outra board....omg =P
     
  19. bluei16_

    bluei16_ Banido


    a velocidade dele nao sei, mas de certeza nao e 1800. por exemplo, o meu 3500+ na verdade anda a 2.2ghz. aquilo e so nomenclatura. diz-se e que e equivalente a um pentium 4 de 3500mhz ;)
     
  20. rav3n

    rav3n Power Member

    se é um AXP 1800+ a velocidade default dele é 1500 e qq coisa, ao certo n sei
    mas como tem bus 133, o multi deve ser 11.5, o q da os 1529 MHz
    tenta definir isso manualmente na bios
    o vcore tenta deixar tar em default, ou entao poes 1.76vcore pra palomino e 1.65vcore pra thoroughbred-b

    cumps
     
    Última edição: 29 de Junho de 2006

Partilhar esta Página