1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC não passa do ecrã inicial

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Eristavi, 7 de Abril de 2009. (Respostas: 26; Visualizações: 1293)

  1. Eristavi

    Eristavi Power Member

    Boas!
    Com a instalação da nova placa gráfica, ocorreu-me o esperado: a fonte (300W) não aguentava e ia abaixo. Fui comprar uma nova, de 550W mas como não cabia no pc, troquei por uma mais pequena, de modo a caber, mas com menos potência (420W). Acontece que mais uma vez, esta não tinha capacidade. Retirei-a para amanhã ir à loja devolver e fui colocar a antiga, que desde que não puxe muito em termos gráficos, não vai abaixo. O problema é que agora que a voltei a pôr o computador não passa do ecrã inicial de arranque.
    Como soluciono o problema?
     
  2. Multijet46

    Multijet46 Power Member

    Pode ser algum erro quando ele foi a baixo que danificou o windows? já agora qual é a grafica em questão?
     
  3. Eristavi

    Eristavi Power Member

    É uma ATI Radeon HD4830.
    Mas isto nem sequer chega ao loading do windows.
     
  4. Multijet46

    Multijet46 Power Member

    Já experimentaste formatar?
     
  5. Eristavi

    Eristavi Power Member

    O arranque do computador não passa mesmo do 1º ecrã, não chega sequer ao boot pelo cd.
     
  6. Multijet46

    Multijet46 Power Member

    e com a grafica antiga ?
     
  7. Eristavi

    Eristavi Power Member

    Vou experimentar.
     
  8. Eristavi

    Eristavi Power Member

    Continua na mesma.
     
  9. ScapeGoat

    ScapeGoat I'm cool cuz I Fold

    Tens tudo bem ligado?
     
  10. samuka92

    samuka92 Power Member

    Se puderes tira o sistema todo de dentro do computador, monta e ligo tudo fora do computador e vê se continua igual !

    Se puderes ires há loja buscar a de 550W, aproveitas e experimentas enquanto tiveres o sistema todo fora do pc !
     
  11. Multijet46

    Multijet46 Power Member

    Mas ele passa da Bios? Se nao passar faz um clear a bios.
     
  12. Eristavi

    Eristavi Power Member

    Já tentei com as duas fontes (300 e 420W) e com as duas gráficas. Tenho tudo bem ligado, já verifiquei. E até agora nada ainda.
     
  13. Eristavi

    Eristavi Power Member

    Não passa da BIOS. Como este PC é da HP, ao iniciar aparece sempre no ecrã o logo da HP, com várias opções. Não passa daí nem consigo escolher uma opção que seja.
     
  14. Multijet46

    Multijet46 Power Member

    Pode ser aquecimento ou algo.

    Já experimentaste um clear a bios?
     
  15. Eristavi

    Eristavi Power Member

    Não sei como fazer isso, além de que também não tenho muita experiência a nível de hardware.
     
  16. Multijet46

    Multijet46 Power Member

    experimenta desliga-lo de todos os componentes tipo rato ecran etc e desligas o cabo da electricidade. e por fim tiras a pilha da board durante uns 10 minutos.


    Cumpz
     
  17. Eristavi

    Eristavi Power Member

    Depois de fazer clear à bios, assim continua, na mesma.
     
  18. Multijet46

    Multijet46 Power Member

    quando ligares o pc experimenta carregar sempre na tecla para aceder a bios.

    geralmente é o del ou o f2.
     
  19. Eristavi

    Eristavi Power Member

    Não dá mesmo, carreguei tanto no Del, como no F2, assim como experimentei no Esc (boot Menu), F1(Setup) e no F10 (System Recovery) que o resultado é o mesmo: nada acontece.
     
  20. Multijet46

    Multijet46 Power Member

    O rato e o teclado tao bem ligados?
     

Partilhar esta Página