1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc não reconhece placa gráfica...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por xOK, 23 de Novembro de 2006. (Respostas: 8; Visualizações: 2109)

  1. xOK

    xOK I quit My Job for Folding

    Boas...

    Gostava de saber se alguem tem algo a dizer sobre isto...se tem alguma ideia do que eu possa fazer ou assim.
    Tenho 2 pc's, acontece que troquei as placas gráficas dum para o outro... num pc nao tive qualquer problema correu tudo bem. Agora no outro Pc nao reconhece a placa, ligo o pc, ele apita e nao me mostra qualquer imagem. Experimentei de novo pôr a gráfica que lá estava e essa dá...quando tento pôr a outra nao a reconhece outravés.
    Ambas as placas são nvidia. Não entendo o porquê disto. Já experiementei ver na Bios algo que tivesse a ver com isto e nada.
    Será que alguem tem alguma ideia de alguma coisa que eu possa experimentar para solucionar este problema?

    Obrigado.
     
  2. BUDA

    BUDA Power Member

    limpeza

    Boas :)

    Quer a placa quer a slot da board estão bem limpos???
    A placa está bem encaixada, está bem alimentada (se for o caso)???
    Num será alguma incompatibilidade de drives entre a MOBO e a nova placa???

    Cump.
    António Oliveira AKA Spiro or BUDA
     
  3. WindWalker

    WindWalker Power Member

    Mau encaixe, subalimentação, incompatibilidade com o chipset.
     
  4. xOK

    xOK I quit My Job for Folding

    A nível limpeza está tudo bem caso não estivesse nenhuma trabalharia naquele slot, no entanto a que lá estava trabalha, subalimentação não tem, encaixe já verifiquei infinitas vezes. A unica hipotese é mesmo a incompatibilidade ... custando me a acreditar, pois ambas têm uns anos já e são nvidia (se calhar não tem nada a ver :| ).

    De qualquer maneira obrigado pela atenção. Cumprimentos.
     
  5. WindWalker

    WindWalker Power Member

    Fala aí sobre a o PC (processador, motherboard, memorias, fonte) e a(s) placa(s) que estás a tentar fazer funcionar lá
     
  6. I.M.

    I.M. Power Member

    Provavelmente é incompatibilidade do tipo AGP 8x, 4x, etc...

    a Board apita, pois não aceita essa gráfica ( esse AGP X vezes ) :)
     
  7. steelballzz

    steelballzz Folding Member

    eu ia por ai
    ve se a vga k não funca tem um autocolante que diga se é agp 4x....8x....ou menos
    se for menos...agp 1x ou 2x....não me lembro.....cuidado....pk bulia a 3,3v....enquanto os outros bulem a 1,5v


    cumps
     
  8. Miguel89

    Miguel89 Power Member

    Que placas e que trocas-te? e qual e a velocidade do teu agp?
     
  9. xOK

    xOK I quit My Job for Folding

    Não sei bem as especificações da board, aquilo foi um pc fraco que o meu irmao arranjou no trabalho. Sei que o processador é um p4 1700 (salvo erro), 512 de ram mas não é ddr. A placa que tentei pôr lá mas não dá foi uma gforce4 mx400. Deve ser mesmo incompatibilidade. Vou arranjar outra placa para lá pôr.

    Obrigado :)
     

Partilhar esta Página