1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema PC Não reconhece placa gráfica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por WindSplitter1, 21 de Abril de 2012. (Respostas: 5; Visualizações: 2340)

  1. WindSplitter1

    WindSplitter1 Power Member

    Boas!

    Eu comprei uma gráfica AGP (ATi Radeon 9250 AGP 8x) para o meu PC e coloquei-a na slot AGP, mas quando monto o PC e ligo-o a placa não é reconhecida, não aparece nada, e quando ligo o cabo do monitor à placa, o ecrã fica preto.

    Antes eu tinha uma NVidia Geforce MX 4000, quando a instalei, não foi necessário fazer nada mais que colocá-la na slot, sem CD sem nada, agora esta não sei como fazer...:confused:

    Como é que eu instalo esta placa?

    Obrigado e cumprimentos.
     
  2. mix_pt

    mix_pt Power Member

    Primeiro deves remover as drivers da antiga placa.
    Depois trocar as placas gráficas (verificar se ficou bem colocada).
    E para finalizar, instalar as novas drivers.

    Por exemplo tens aqui e aqui um tutorial.
     
  3. WindSplitter1

    WindSplitter1 Power Member

    Eu desintalei os drivers da placa antiga, reiniciei o pc, depois desliguei-o e troquei a placas.
    No POST a nova placa não é identificada, e ao ligar o monitor a ela, o ecrã fica escuro...
    Fui à AMD buscar os drivers aqui, mas quando vou para instalar o controlador, aparece-me uma mensagem a dizer:
    "Setup was unable to find components thatbe be instaled on your currenthardware or software configuration. Please make
    sure you have the required hardware or software."
    O que + posso fazer?
    O PC nem sequer reconhece a alteração de um novo hardware...
    Ideias?
    Obrigado e cumps.
     
  4. Legacyprew

    Legacyprew Power Member

    á partida a grafica deveria de dar imagem mesmo sem drivers, se nao da imagem se calhar está pifada.
     
  5. João F'

    João F' Fold of Lightning

    Experimenta a dar uma limpeza nos slots da board, e vê se resulta.

    Qual as especificações do teu computador? Pode até ser a fonte que não lhe consegue fornecer suficiente energia, mas não acredito..
     
  6. WindSplitter1

    WindSplitter1 Power Member

    Eu limpei os conectores da placa e voleti a enfiá-la na MB e já funciona :)

    Mas sim de facto a PSU é fraca... 235W em rotina, 450W máximo.

    Obrigado.
     

Partilhar esta Página