1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc novo. n arranca

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kold_Zero, 7 de Novembro de 2008. (Respostas: 10; Visualizações: 655)

  1. kold_Zero

    kold_Zero Power Member

    Olá.

    comprei hoje o seguinte pc:

    Intel Core 2 Duo E8500
    Powercolor ATI HD 4870 PCS 512MB GDDR5 PCI-E
    Asus P5Q
    Teamgroup DDR2 Elite PC2-6400 4GB Kit 5-5-5-15
    LC Power Fonte 600W

    E tipo basicamente tive a montar tudo etc e agora o pc n liga.
    Sintomas: Não faz qq tipo de beep.
    As fans tao a funcionar todas aquilo faz barulho!
    A grafica n funciona (a fan da grafica n funciona)
    Sim tenho o cabo da grafica ligado..
    Ter a grafica ligada ao pc e não o efeito é o mesmo.. no beeps ou wtv...

    Sei que isto é muito vago mas.. é tudo que tenho..

    alguma sugestão?

    obg

    Edit:

    Pergunta de noob.

    A gráfica tem 2 splots de ligar o cabo de power. porem a minha fonte so tem um cabo desses...

    Não me digam que preciso de ligar dois cabos á grafica... :(
     
    Última edição: 7 de Novembro de 2008
  2. CAVACASS

    CAVACASS What is folding?

    precisas.. procura na caixa da grafica por um adaptador 2Xmolex para 1X6/8pinos...
    ou então vai a uma loja comprar isso!!!!... custa á volta de 3/4€!!!!
    no caso das nVidia's, a própria grafica quando não tá boa faz o beep!!!! nas ati nao sei, mas parece que não!!
     
    Última edição: 7 de Novembro de 2008
  3. kold_Zero

    kold_Zero Power Member

    A minha gráfica não traz esse adaptador...

    Já tive a ler na net todos falam disso mas a minha não traz.. vou ver amanha se arranjo um adaptador desses e se o problema era mesmo esse.

    Pq segundo li ela so com 1 cabo ligado devia funcionar... mas n está.. (posso ter lido coisas erradas obviamente) e o facto de n fazer bip's nenhums, quer a grafica esteja pluged in no pc ou nao.. deixa-me desconfiado que possa ser outra coisa qq

    Abraços

    Edit:

    Já agora mais uma duvida.

    Atm já liguei a fonte á board naquele slot "grande" e proprio que tem na board.
    Porem a board tem em cima aquilo que parecem ser mais 2 slots de 4 pins para la ligar qq coisa.. e como a fonte até tem essas ligações pergunto, é preciso ligar la os cabos?

    aqui fica um esquema (fraco mas percebe-se)
    obg

    [​IMG]
     
    Última edição: 7 de Novembro de 2008
  4. rustyballzz

    rustyballzz Power Member

    boas.
    tens de ligar esse cabo de 4 pinos , se a fonte tiver cabo de 8 pinos destapa os outros 4 pinos e liga o cabo.
    isso é a alimentaçao do cpu.

    cumps.
     
  5. Mike69

    Mike69 Power Member

    Porem a board tem em cima aquilo que parecem ser mais 2 slots de 4 pins para la ligar qq coisa.. e como a fonte até tem essas ligações pergunto, é preciso ligar la os cabos?


    :p:p:p:p:p:p:p
     
  6. fox_on_fire

    fox_on_fire Power Member

    Claro que preciso, como queres que o pc arranque sem alimentacao no CPU?

    E a grafica tambem precisa dos 2 cabos ligados, estou e a achar estranho a fonte nao ter 2 cabos para a grafica a minha tambem e LC Power e tem!
     
  7. CAVACASS

    CAVACASS What is folding?

    Relativo... tambem sou proprietario de uma LCPOWER... só trás uma ligação.... para alem disso a minha gráfica trazia no Bundle um adaptador desses!!
     
  8. fox_on_fire

    fox_on_fire Power Member


    Sim a minha tambem trazia adaptador que acabou por nao ser preciso!
     
  9. kold_Zero

    kold_Zero Power Member

    A fonte traz dois cabos de 4 pinos.. e em cima (ver figura no meu post anterior) tem 2 entradas de 4 pinos.. ou seja.. posso ligar la a fonte..

    Ñão estou a falar daqueles 4 slots extra que tem ao lado da ligação "principal" da fonte á board... estou a falar daqueles 2 slots de 4 pins que tem em cima á beira do cpu.. n sei se me faço entender.. :S

    Tenho que o fazer afinal?

    Anyway ja comprei o adaptador :) chegando a casa tenho que o testar a ver!

    Esta fonte aguenta a grafica? pq na loja onde comprei isto tive a falar com o homem lá ( e eu n percebo mto disto) e ele disse-me que para estas graficas a fonte precisava de pelo menos 30 amperes nos 12v.. well posso tar enganado mas essa fonte tem os 15/20

    Vi alguem ai a dizer que tem uma Lc tb.. ela aguentara com a grafica?

    Abraços
     
    Última edição: 7 de Novembro de 2008
  10. CAVACASS

    CAVACASS What is folding?

    aguenta... Amperagem do rail 12v não é imperativo..... mas convem por razões de estabilidade do sistema!!
     
  11. kold_Zero

    kold_Zero Power Member

    Obg por toda a ajuda :)

    O pc já liga e o windows ja está a ser instalado

    A ver agora como se porta :)

    Afinal era mesmo da fonte n tar ligada á board ali em cima.. liguei logo os 4 cabos e ja esta a funcionar :)

    tlv ate a grafica funcionasse so com uma ligação mas tb o adaptador custo 2 euros estao os dois ligados :)

    A ver agora se o pc se agunta se a font responde bem

    Abraços
     

Partilhar esta Página