1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC P4 1.4Mhz bloqueia

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Cipri, 9 de Novembro de 2006. (Respostas: 4; Visualizações: 551)

  1. Ola, tenho um P4 1.4Ghz numa board QDI Platinix 4x com 2 Rimm Toshiba de 128mb/8 PC600-53, placa gráfica QDI Geforce 4 series de 64Mb (Npact 440 (GF4 MX440) Ti/MX-Series), disco Seagate de 120G, leitor dvd com uma fonte de 200W saida de +12v 8.0A, sistema Windows XP Profissional, e ele faz o seguinde ao correr por exemplo um jogo não recentes é claro (por exemplo Commandos 2) bloqueia (isto é, a imagem prende e o som) alguém me poderá dizer qual a causa possivel do problema.
    Um obrigada, a todos que me poderem ajudar!
     
  2. atlante

    atlante Power Member

    O mais plausível é que ele precise uma boa limpeza de pó e afins nos coolers.

    cumps
     
  3. diablos

    diablos Power Member

    Já pensaste na fonte? 200w para um p4 desses julgo ser pouco.
    De qualquer maneira se sempre funcionou bem e agora é que está a bloquear sim tb vou para uma boa limpeza.
    Cumprimentos.
     
  4. I.M.

    I.M. Power Member

    Pode realmente estar a aquecer devido à acumulação de pó, limpa :)

    pode a memória não estar a 100%, corre o memtest :)
     
  5. Antonio Raimund

    Antonio Raimund Power Member

    Se for uma fonte OEM, pode ser da fonte....as fontes OEM vao-se degradango com o tempo, e o pode ter chegado a hora dela nao produzir energia suficiente para o sistema.
    O meu conselho é limpares bem o cooler do cpu e o cooler da graficae se mesmo assim tiveres problemas, tentares mudar de fonte, ou pedires uma de no min 350 emprestada.
    Boa sorte.
    Abraço.
     

Partilhar esta Página