1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC parece uma ambulância quando liga, o que é que pifou?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Nazgulled, 13 de Outubro de 2007. (Respostas: 16; Visualizações: 4005)

  1. Nazgulled

    Nazgulled Power Member

    Bem, parece que o meu PC deu-lhe um ataque cardíaco e pifou qualquer coisa, só não sei o quê. Quando o ligo, passado uns segundos, começa a fazer um barulho que parece uma ambulância (têm uma amostra aqui, 259Kb, 17s). Já experimentei tirar toda a memória e liga-lo, fez o mesmo barulho. Experimentei também tirar a gráfica (e com a memória de volta), também fez o mesmo barulho. Cheira-me a CPU ou Board morta...

    Qual dos dois é? Ou será outra coisa? Preciso da ajuda dos técnicos para saber onde está o problema ou como descobrir o problema...
     
  2. Mitch

    Mitch Banido

    provavelmente é o alarme da ventoinha do cpu. pode ser que esteja parada ou a rodar demasiado lentamente, o que dispara o alarme (a board pensa que a ventoinha está parada).
     
  3. Nazgulled

    Nazgulled Power Member

    E isso faz com que o PC não continue o processo de boot?

    E tens a certeza que não será o CPU ou a Board que pifou? Eu acho muito estranho que tenha sido algum dos dois, mas nunca se sabe... E tipo, não sei se afecta muito, mas a pequena ventoinha que existe por cima do chip da Board já não funciona à uns largos meses. Não a do CPU, a que existe na board.
     
    Última edição: 13 de Outubro de 2007
  4. Nazgulled

    Nazgulled Power Member

    Mais opiniões?
     
  5. FireFox.Rui

    FireFox.Rui Power Member

    lol....ainda hoje me aconteceu uma cena , desmontei o PC para limpar tudo.... tirei o cooler do CPU depois quando o encaxei , fexei a caixa e quando o fui a ligar ...lol , passado uns 30 seg quando estava no windows ( fui ver a temperatura )...fazia barulho ( nao de ambulância ) ...e desligou se ... :S

    isto porque? tinha mal posto o cooler ( e entao nao batia certo a BASE do cooler com a cabeça do CHIP , e o chip aquecia), mas sempre se resolveu ... vesse ...tou aqui ne?

    nota: para ver o que se tava a passar usei um programa para ver a temperatura... (quando usei dixia , CPU = 95º ........looool , ja dava pa assar uma castanha em cima da cabeça do chip)


    - normalmente é da temperatura que o pc da o alarme e desliga... ou da so alarme e nao desliga ( automaticamente )

    - pode ser de uma ligaçao? , liga melhor os cabos....



    queque fizes t esta semana , mexes t no PC por dentro?
     
    Última edição: 13 de Outubro de 2007
  6. Nazgulled

    Nazgulled Power Member

    Eu também tou aqui e continuo sem PC :P (portátil)

    Ninguém fez nada esta semana ao PC. Aliás, o PC está no meu quarto, ligado a semana toda. Mas eu durante a semana não estou em casa, quer dizer, estou noutra casa, longe do PC (universidade) e só aos fins de semana é que mexo directamente no PC, nos outros dias, uso VNC.

    Nesta semana que passou, o PC crashou algumas vezes, de tal forma que o ecrã continuava ligado e via-se o desktop, mas nem rato nem teclado funcionava e não existia movimento.
     
  7. HokTar

    HokTar Power Member

    Qual é o fabricante da tua BIOS?

    Normalmente o número de "beeps" corresponde a uma avaria especifica, por exemplo, numa BIOS AMI 8 "beeps" repetidos quer dizer que a placa gráfica foi à vida...Tenta ver no manual de instruções da BIOS.

    Aconselho-te,tambem, a ver esta página:
    http://www.pchell.com/hardware/beepcodes.shtml

    Isto já me aconteceu com um portatil meu (à excepção da sirene...mas também poderia ter uma BIOS diferente da tua...) e o problema era de uma das barras de RAM que estava estragada (eu usava 2x256MB)...

    Um acrescento ao meu post anterior:
    http://episteme.arstechnica.com/eve/forums/a/tpc/f/77909774/m/110001149731 -> Problema idêntico
     
    Última edição pelo moderador: 14 de Outubro de 2007
  8. FireFox.Rui

    FireFox.Rui Power Member


    lol ligado a semana toda. tax a fazer o que com o pc ligado a semana toda ?uxas servidor ou que?

    se for servidor isso tb , metes a render lol...assim tax sempre a ganhar dinheiro....
     
  9. PJTuga

    PJTuga Power Member

    Eu sou da opiniao do problema ser da temperatura.
    Na empresa em que eu estive a estagiar isso aconteceu. Verifiquei que na vios marcava alarme de temperatura para 40ºC.
    Sempre que o pc chegava aos 40ª começava a "ambulância" a tocar.
    Alterei o alarme para os 70ºC, e pronto, ficou resolvido.

    Podes verificar se o cooler está bem colocado, e se necessario poe pasta termica
     
  10. HokTar

    HokTar Power Member

    Mas o alarme "soava" com ele em funcionamento, certo? É que num arranque a frio, duvido que o CPU atinja os 40ºC em segundos (pensando bem...é capaz, com o calor que tem estado)...

    Além de verificar se o cooler está bem montado, verifica a fonte de alimentação (aliás, o problema do rapazinho do link que enviei era a PSU...)


    Só mais uma coisa...ligaste o PC sem a gráfica, ou substituiste por outra? é que o PC não arranca sem a gráfica (corrijam-me se estiver errado)...

     
  11. eu tb já tive um problema desses. era o cooler que com o tempo foi acumulando po e perdendo eficiencia. ainda o limpei e aguentou-se, mas a solução foi comprar um novo
     
  12. FireFox.Rui

    FireFox.Rui Power Member

    pois mas eu o estupido fui hoje tirar a pasta termica , como ja tinha tirado no processador anterior...mas fikou na mesma bom..e este tireio a poukas horas
    mas ta bom ...mas ver se compro a pasta...

    pensei que era tipo de u plastiko, kom o calor que o pc leva lol...mas hoje é k percebi do que era...

    vou comprar pasta de aluminiu 99.9% kondutor de calor =) 5€ na *****
     
  13. Nazgulled

    Nazgulled Power Member

    Não, não substitui por outra porque não tenho mais nenhuma... Bem, segunda feira vais masé pa loja de um conhecido do meu pai e eles que vejam isso que eu sinceramente não tenho tempo. Preciso do PC a funcionar, mas como já disse, não passo a semana em casa e não tenho tempo para ver estas coisas com calma e tratar do assunto, vai pa loja e eles que tentem resolver.
     
  14. FireFox.Rui

    FireFox.Rui Power Member

    ó ok,nos percebemos!!!
     
  15. Nazgulled

    Nazgulled Power Member

    O diagnostico da loja, foi mesmo o CPU que foi à vida. Já estive a ver uns no miau para trocar. Queria mesmo era um novo, mas já não se deve arranjar...
     
  16. maggot012

    maggot012 Power Member

    eu acredito plenamente que o cpu atinja os 40º em segundos,eu 1a vez quando coloquei mal o cooler no cpu,foi so tempo d carregar no botao pa ligar o pc e depois chegar a bios e o cpu ja tava a 75º :rolleyes:
     
  17. vascorama

    vascorama Power Member

    Se a bios for Award...
    R.I.P cpu.
     

Partilhar esta Página