1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC por vezes não faz POST/SINAL GRÁFICO - Origem?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por midnight, 4 de Abril de 2009. (Respostas: 20; Visualizações: 1649)

  1. midnight

    midnight I'm cool cuz I Fold

    Boas já algum tempo me ocorreu este problema no PC.. hoje aconteceu novamente, liguei o pc normalmente e este mais uma vez não passou do post nem chegou a dar sinal gráfico no ecrã.
    inicialmente como na vez anterior resultou pensei que fosse da VGA.. por falta de alimentação etc, troquei os cabos pci-e de posição.. mas nao resultou.. insistindo nisto e naquilo e após uns resets á maquina esta arrancou.

    Mas fico agora preocupado do que será o problema.. Será da VGA? Falta de alimentação por parte da fonte? OC problemático? neste ultimo e' engraçado que sempre que inicio o pc depois desta anomalia da-me sempre a mensagem de OC Failed.. corro o setup deixo as settings iguais mas ele arranca normal.

    Será mesmo do OC? Não me parece... :\
     
    Última edição: 20 de Maio de 2009
  2. lucky_smile

    lucky_smile Banido

    Poderás ter o OC a causar esses problemas por estar instável, ou a fonte está a dar as ultimas. Assim de repente parecem as hipoteses mais plausiveis.

    Uma vez que a fonte é mais que suficiente para o pc, esta poderá ter defeito/má utilização e estar a causar instabilidade no OC. Ou simplesmente o CPU não está a aguentar esse OC e está instavel. Reduz o OC e verifica se isso resolve os teus problemas.
     
  3. rustyballzz

    rustyballzz Power Member

    faz um clear cmos

    cumps.
     
  4. midnight

    midnight I'm cool cuz I Fold

    o OC e' estavel foi devidamente testado e as settings estão validas com vários testes.. pode no entanto e' ter causado instabilidade com a fonte referente a alimentaçao.. será que esta fonte nao aguenta bem com o sistema?

    @ rusty

    será mesmo necessario o clearcmos? o sistema tem pouco tempo de uso.. foi comprado ha 3 meses praí.. de qualquer das maneiras vou tentar essa alternativa.

    cumps.
     
  5. lucky_smile

    lucky_smile Banido

    Sem duvidas nenhumas que a fonte aguenta com esse sistema. Pode é ter defeito.
     
  6. rustyballzz

    rustyballzz Power Member

    quando alguma coisa corre mal no OC , o ideal é um clear e começar de novo.
     
  7. vitormsilva

    vitormsilva Power Member

    Boas.
    Primeiro que tudo aconselho a retirar o OC.
    Se porventura tudo se mantiver na mesma, experimente uma nova fonte de alimentação.
    Quase de certeza que o culpado é um dos 2 :D
    Cumprimentos.
     
  8. midnight

    midnight I'm cool cuz I Fold

    boas infelizmente o problema voltou a persistir, e desta vez para meu espanto pouco tempo depois de ter retirado o OC :S

    certamente que o problema virá da minha VGA ou então da fonte presumo. alguma maneira de tirar as duvidas? (nao tenho nenhuma vga para testes) :S

    sugestões plz
     
  9. steelballzz

    steelballzz Folding Member

    saca o memtest
    cria o cd a partir do ISO
    testa a ram e diz qualquer coisa
     
  10. [X-Virus]

    [X-Virus] I fold therefore I AM

    Presumo que seja fonte!
    Tens algum equipamento para testar as linhas da fonte?=
     
  11. midnight

    midnight I'm cool cuz I Fold

    infelizmente não, mas apesar disso eu tenho o equipamento todo na garantia, só necessitava de saber de onde provem o problema para mandar o equipamento para a garantia. vou tentar testar o hardware todo com o software memtest, burnintest etc. se nada der problemas possivelmente será da fonte, certo?
     
  12. midnight

    midnight I'm cool cuz I Fold

    após 218% de teste no memtest nao deu qualquer erro, (a que te referes criar o cd a partir do iso? :rolleyes:)

    mas ao testar no programa burnintest da-me um monte de erros nas memorias. será das memorias?

    alguem tem mais sugestões do que poderá ser? cumps
     
  13. steelballzz

    steelballzz Folding Member


    este memtest

    http://www.memtest.org/
     
  14. Blaster

    Blaster Power Member

    Dando como adquirido que já testaste o intel burn test e memtest, a maneira mais provavel de resolver o problema é enviar a mboard para rma.

    Nunca vi fontes a dar random problems, mboards varias...
     
  15. midnight

    midnight I'm cool cuz I Fold

    ui será da board? :\ tipo normalmente o que faço para resolver aparentemente a anomalia e' trocar os cabos de alimentação pci-e da grafica de posição até que ele inicie normalmente, daí eu me inclinar mais para a fonte..

    mas se não conseguir verficiar donde provem o problema mando e' mesmo o PC para a garantia visto o material ter sido todo comprado na mesma loja.


    pelo sim pelo não vou testar com esse cd de boot do memtest ;)
     
  16. WindWalker

    WindWalker Power Member

    É uma Corsair, mas... realmente parece ser problema da fonte.
     
  17. andre:inlove

    andre:inlove Banido

    Parece que temos candidata ao mesmo estatuto das halfmman, e ainda ás vezes falam tao bem das corsair...:004:
     
  18. WindWalker

    WindWalker Power Member

    Não fales do que não sabes, ok? ;)

    Eu só pelo facto de suspeitar ter a fonte a produzir ruído eléctrico, eles propuseram-se a trocar-me a minha fonte actual.

    Ou achas que as Corsair são mais caras só por causa da parte electrónica?
     
  19. roque66

    roque66 Power Member

    deduzo que sejas um que tenha uma halfmman, ja que falas em fogo de artificio na psu...... e normal que em todo o equipamento electronico disponivel no mercado, uma percentagem saia com defeito de fabrico.... tive um xilence 500w, consegui estoirar 2 em 24h .... lol, depois mudei pra uma eurotech 900w modular mas so a tive durante 5 dias porque preferi devoilver e gastar mais em qualidade....tenho uma corsair tx650w e tou satisfeitissimo...aguenta-se bem a bronca
     
  20. midnight

    midnight I'm cool cuz I Fold

    bem fiz teste com o memtest só para tirar as duvidas e nada de erros, tou mesmo certo que seja defeito da fonte. na proxima semana ja devo mandar pos rma's
     

Partilhar esta Página