1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC que reinicia sem mais nem menos...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por filjoa, 1 de Outubro de 2007. (Respostas: 14; Visualizações: 860)

  1. filjoa

    filjoa Power Member

    viva,

    tenho um INTEL C2D E6600 com uma board ASROCK VSTA DUAL 775 com duas placas de ram DDR2 553 OEM, uma grafica ATI RADEON 9200, com dois disco SATA de 80Gb cada em RAID0 e uma fonte LC POWER SILENT GIANT V2.0 550w GREEN POWER.

    acontece que de vez enquanto estou eu no PC mt bem e ele reinicia sem dar qq sinal do que se tenha passado... nem ecra azul nem nada... reinicia e pronto...

    da-me a impressão que isso acontece sempre que eu estou a puxar mais por ele... tipo estava a copiar uma cena de uma pendisk e ao mesmo tempo de um SDcard para o disco e pufff e outra vez que reparei que pudesse estar a puxar assim mais por ele foi a fazer um teste aos discos...

    aguem me sabe dizer do que pode ser? o processador e fonte sao novos ... o resto ja tinha, pois estou aos pouco a melhorar o bicho...

    ha algum teste que possa fazer para tentar determinar a causa de ele se desligar?

    ptt
     
  2. legion

    legion Power Member

    Qual o SO que tens?
     
  3. filjoa

    filjoa Power Member

    as temps sao:

    Temperaturas:


    Placa mãe 34 °C (93 °F)


    Processador 36 °C (97 °F)


    CPU 1 / Núcleo 1 47 °C (117 °F)


    CPU 1 / Núcleo 2 46 °C (115 °F)


    Hitachi HDS728080PLA380 38 ºC


    quanto ao SO é o XP pro e a arrefecer o processador tenho tuniq tower 120 com mais 3 ventuinhas de 120 na caixa que vieram de origem no LIAN..

    mais algum dado que possa fornecer é so dizer ...
     
  4. Kamipt

    Kamipt Power Member

    Para já verifica se tens a opção de reboot em caso de erro no XP.
    1.
    Right-click My Computer, and then click Properties.
    2.
    Click the Advanced tab.
    3.
    Under Startup and Recovery, click Settings to open the Startup and Recovery dialog box.
    4.
    Clear the Automatically restart check box, and click OK the necessary number of times.
    5.
    Restart your computer for the settings to take effect.
     
  5. filjoa

    filjoa Power Member

    yep esta activa essa opçao....

    que quer dizer que o PC esta por acaso a pedir um format??? :lol: ou sera que é algum problema de hardware?...
     
  6. legion

    legion Power Member

    Visto bem..as temperaturas estão normais...

    De viroses/spyware em principio não deves estar infectado porque correste o spybot...mas também podes tentar correr o HijackTHis e fazes um scan..depois ele cria-t um txt e copias tudo desse txt para a "caixa" que está nesta página. Depois fazes analyze.

    E corriges os "erros"...

    Outro problema poderá ser o disco rígido (tal como dizes)..visto que o pc reinicia sempre que :

    Se puderes pede emprestado um disco a um colega e testa...

    cump's
     
  7. filjoa

    filjoa Power Member

    ja estive a analizar o log e nao me parece que tenha nada de mais ... mas deixo aqui o log para alguem mais poder dar a opinião...

    ftp://ftp.ua.pt/incoming/log/hijackthis.log

    quanto ao disco ja lhe meti o HD tune e nao detectou nada ... mas isto em quick scan vou agora meter em full a ver o que dá...
     
  8. legion

    legion Power Member

    Este é o teu log completo? Confirma-me isso sff..

    É tão pequeno em relação ao meu..:lol:
     
  9. legion

    legion Power Member

    Apaga isto do hijackthis:

    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    e este:

    O4 - HKCU\..\Run: [ErrorRepairPro] C:\Programas\Error Repair Professional\autostart.exe

    Sinceramente este último programa, não sei se é confiável...Por vezes estes pequenos programas estragam a estrutura do "registro"...e depois acontecem os restarts..mas pode ser que neste caso o problema esteja mesmo no windows...nada que um format não resolva...:lol:
     
  10. filjoa

    filjoa Power Member

    outra cena que nao sei se ajuda e o facto de ouvir de dentro da caixa de vez em quando um barulho tipo tactac... :S parece o leitor de diskets a formatar uma disk ... mas um barulho um pouco mais forte...

    fica aqui um teste:
    [​IMG]

    com o HD tune nao consigo fazer o full test...teve mesmo de ser com este...
     
    Última edição: 1 de Outubro de 2007
  11. legion

    legion Power Member

    Sinceramente..antes de formatares..pede um HD a alguém conhecido e testa com esse disco..

    Senão faz-lhe um format..se n resolver é capaz de ser do disco...

    Mais uma coisa..poderão também ser das memórias..testa as memórias com o memtest(deixa umas 2 horitas a correr). Mas usa o ficheiro para bootable e não aquele que se executa no windows...basta leres as instruções..

    cump's
     
  12. rustyballzz

    rustyballzz Power Member

    Reparei que tens um INTEL C2D E6600 FSB1066 , fizeste OverClock ?
    Com as memorias a 533MHz a diferença do FSB:SDRAM é enorme , o sufuciente para te crashar o pc
    cumpz.
    ve como fica no cpu-z
    1:1

    [​IMG]
     
    Última edição: 2 de Outubro de 2007
  13. filjoa

    filjoa Power Member

    viva

    pois tb nao tinha reparado nessa diferença...

    quanto a OC por agora está tudo stock, mas deixo aqui prints do CPU-Z

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  14. luisxox

    luisxox Power Member

    Mas o problema dela não é o facto de crachar, é mesmo reboot, o que deve ter a ver com sistema operativo
     

Partilhar esta Página