1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC raramente liga à primeira..

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por EN3MY, 22 de Maio de 2012. (Respostas: 12; Visualizações: 747)

  1. EN3MY

    EN3MY Power Member

    Não percebo o que se passa com o meu pc.. ha dias que o ligo fda um bip mas fica tudo preto.. outra vezes ligo-o volta-se a desligar 3 segundos e voltar a ligar sozinho.Outras vezes parece que ate liga mas n o monitor diz que n tem sinal. Ultimo hardware que instalei foi o Razer Arctosa ja ha cerca de 1 mes. Já me fartei de procurar e não percebo o que possa ser!alguem pode ajudar?
     
  2. silvergun

    silvergun Power Member

    Olá boa tarde, quais são as especificações do computador?

    Cumprimentos
     
  3. EN3MY

    EN3MY Power Member

    Intel duo E8400 3,0GHZ
    4gbs Ram
    Ati Radeon HD4660
    Board Asus P5Q

    Windows7
     
  4. Doell_60

    Doell_60 Power Member

    Mais importante a fonte de alimentaçao. Apesar de a grafica nao ser muito exigente podes ter aí o teu problema :)

    Cumps.
     
  5. EN3MY

    EN3MY Power Member

    N m parece que seja a fonte de alimentacao..
     
  6. touromelga

    touromelga Banido

    já experimentas-te fazer um reset a bios para ver se lhe passa???
     
  7. Mas ou é a fonte ou é da board.
     
  8. Digmoons

    Digmoons Power Member

    Tenho o mesmo problema que o En3my, a minha motherboard é igual à dele. Quanto à fonte, pelo menos a minha é uma LC Power Arkangel 850W.
    O problema de o computador não ligar à primeira, desligando-se e voltando a ligar-se ao fim de 2 segundos, também me acontece a mim, principalmente desde que fiz o upgrade às memórias de 2 DDR 667 de 1 GB cada, para 4 DDR 800 de 1 GB cada, a motherboard só me detetou 667 mhz, fui à BIOS e desde que meti a 800 mhz, começou com este problema.
    Reset's à BIOS, é quase todos os meses, já mudei a pilha e tudo, mas nada.

    Não sei se as circunstâncias são as mesmas, mas não és o único com esse problema.
     
  9. _BeBeDo_

    _BeBeDo_ I fold therefore I AM

    Tambem me acontece de vez em quando não é sempre .. e tambem não me chateia lá muito esse problema ...Mas eu tenho O.C ...
     
  10. EN3MY

    EN3MY Power Member

    Como se faz reset à bios?
     
  11. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    tens alguma opção k diga XMP na bios? se sim liga k deve resolver o teu problema...
     
  12. EN3MY

    EN3MY Power Member

    Desculpem mas n percebo mt de Bios.. foi cena que nc m acenturei muito a mexer. Onde vejo essas opcoes da bios? as congifuracoes da bios quando carrego del?
     
  13. Angel_p_ir

    Angel_p_ir Power Member

    Homem, eu também pensava isso quando o meu pc começou com problemas. A fonte era novinha e comecei a achar que seria a motherboard (tinha lido algures que as Asus eram tramadas e que davam muitos problemas), a ultima coisa que testei foi a fonte. E adivinha....
    Agora está melhor que nunca. Finalmente consigo jogar um jogo inteiro sem ele ir abaixo.
     

Partilhar esta Página