1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc reenicia por tudo e por nada

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por God221, 4 de Janeiro de 2007. (Respostas: 26; Visualizações: 1273)

  1. God221

    God221 Power Member

    Boas pessoal, o meu problema é este...

    Eu comprei á pouco tempo uma gráfica nova (ATI RADEON X1600) e comprei duas RAM's de 512Mb cada (DDR 400) as ultimamente o meu Pc têm andado a reeniciar a torto e a direito quando arranco jogos ou outros programas puxados...
    Ja tentei usar o memtest para ver se o problema era das RAM's mas o Pc vai abaixo antes de acabar...
    Tb ja tentei ver a temperatura na Bios e o processador está a 50º e não sei se isso é muito elevado...
    Têm aqui um relatório do meu Pc feito pelo Aida32 ja que eu n percebo muito disto :(

    [​IMG][​IMG][​IMG][​IMG]--------[ AIDA32 (c) 1995-2003 Tamas Miklos ]---------------------------------------------------------------------------

    Versão AIDA32 v3.75
    Autor [email protected]
    Homepage http://www.aida32.hu
    Tipo de relatório Relatório rápido
    Computador 1F6B923090264A1
    Gerador Edgar
    Sistema operacional Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
    Data 2007-01-04
    Hora 19:51


    --------[ Sumário ]-----------------------------------------------------------------------------------------------------

    Computador:
    Sistema operacional Microsoft Windows XP Professional
    Service Pack do Sistema Operacional Service Pack 2
    Internet Explorer 6.0.2900.2180
    Nome do Computador 1F6B923090264A1
    Nome do usuário Edgar
    Nome do domínio 1F6B923090264A1

    Placa mãe:
    Tipo de processador Unknown, 3000 MHz (3.75 x 800)
    Nome da Placa Mãe Intel Bay Field D865GBF (6 PCI, 1 AGP, 4 DIMM, Audio, Video, LAN)
    Chipset da Placa Mãe Intel Springdale-G i865G
    Memória do Sistema 1534 MB (DDR SDRAM)
    Tipo de BIOS AMI (03/07/05)
    Porta de comunicação Porta de comunicações (COM1)
    Porta de comunicação Porta de impressora (LPT1)

    Multimídia:
    Adaptador de som Intel 82801EB ICH5 - AC'97 Audio Controller

    Armazenamento:
    Drive de Disquete de 3 1/2 Unidade de disquetes
    Disco rígido SAMSUNG SP1203N (120 GB, 7200 RPM, Ultra-ATA/133)
    Drive óptico KH1950M QLM278K SCSI CdRom Device
    Drive óptico TSSTcorp CD/DVDW TS-H552U

    Partições:
    C: (NTFS) 80003 MB (71648 MB livre)
    D: (NTFS) 34302 MB (32431 MB livre)

    Dispositivos de entrada:
    Teclado Teclado padrão de 101 ou 102 teclas ou Microsoft Natural PS/2
    Mouse Rato PS/2 Microsoft

    Rede:
    Endereço IP principal 192.168.1.2
    Endereço MAC principal 00-13-20-22-5F-E9
    Adaptador de Rede Intel(R) PRO/100 VE Network Connection (192.168.1.2)

    Dispositivos:
    Impressora Send To OneNote 2007

    Agradecia ajuda sff

    P.S. Desculpem o tamanho do post mas teve de ser...ja agr falem numa linguagem simples sff

    Obrigado
    [​IMG]
     
  2. atlante

    atlante Power Member

    ccleaner remove todos os drivers de placas graficas anteriores, reinicia e instala as ultimas catalyst
     
  3. God221

    God221 Power Member

    tentei mas n deu
     
  4. WindWalker

    WindWalker Power Member

    CPU muito quente, fonte de alimentação com potência insuficiente.
     
  5. God221

    God221 Power Member

    Fonte de alimentação...

    Como vejo se é suficiente???

    P.S. desculpem a ignorância mas é que n percebe quase nada disto
     
  6. _Kosta_

    _Kosta_ Power Member

    A potencia está, normalmente em watts. Basta leres no autocolante da fonte. 160 ou 180W por exemplo.
    Placas graficas novas normalmente requerem umas fontes de alimentação mais fortes. - Mas isto nao equivale a que esteja a reiniciar, mas possivelmente um sobreaquecimento do CPU.

    Abraço
     
  7. faz um format disk isso provavelmente é um adware
     
  8. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Podes fazer milhares de coisas antes de formatares... A formatação não é solução para tudo...

    Remove todos os drivers graficos e até outros drivers como os de som e etc... Volta a instalar...

    Faz um scandisk, desfragmenta, passa antivirus e antispyware...

    Para verificar se a fonte está a abrir o bico com o PC instalas o Everest, por exemplo, e depois vais ver as voltagens nas diferentes linhas... Convem que elas não tenham uma variancia acima de 5% em relação ao original... ex: 12v - nunca menos q 11.4v nem mais que 12.6v... e o mesmo se aplica as outras linhas da fonte...

    Actualiza o DirectX, desinstala programas que não precises, faz um backup do registo do windows e corre um verificador de registo qq... Apaga o que ele disser q tá a mais... Se algo correr menos bem sp tens o backup do registo...

    Acho q se nada disto funcionar, aí sim podes pensar em formatar... Pode haver files corruptos q n tenha jeito de recuperar a não ser com instalação nova...

    Vê tb as temps e coloca aí para o pessoal ver se estão boas ou se estão a comprometer o sistema...
     
  9. God221

    God221 Power Member

    Tip eu instalei as cenas novas depois de formatar o Pc logo Virus ou Spyware n pode ser mas acho que achei o problema...

    Hoje desistalei a X1600 tentei iniciar uns programas mas foi abaixo na mesma

    Depois tirei uma Ram e agr acho que isto iniciou sem problemas...será que a RAM pode estar estragada ou estar numa slot estragada??

    Ramm da Kingston por isso se for um problema da RAm posso trocar :)..mas eu n tenho a caxinha será que vai haver problemas??

    Obrigado
     
  10. WindWalker

    WindWalker Power Member

    Corre o Memtest com as duas memórias. Depois experimenta cada uma sozinha. Vê se nalgum caso dá erros.
     
  11. God221

    God221 Power Member

    ok vou testar mas digo-te que afinal ainda vai abaixo umas vezes... demorou foi um bocado
     
  12. God221

    God221 Power Member

    Teste feito até aos 154.4% e n houve erros alguns so falta em separado
     
  13. WindWalker

    WindWalker Power Member

    Faz até aos 500% em cada memória.
     
  14. God221

    God221 Power Member

    É normal as memorias serem dificeis de colocar nas slots...

    É que as minhas têm de se fazer bastande força
     
  15. WindWalker

    WindWalker Power Member

    É sempre preciso fazer alguma pressão.

    Desde que as patilhas estejam abertas e a memória bem colocada, podes empurrar até não conseguires mais (deves ouvir pelo menos um estalo).

    Depois é só fechar as patilhas que não o estejam completamente.
     
  16. God221

    God221 Power Member

    Neste momento estou a fazer um teste á CPU com o Hot CPU tester... o teste caba á 1 da manhã
    Amanhã tento o memtest nas RAM's separadamente
     
  17. WindWalker

    WindWalker Power Member

  18. God221

    God221 Power Member

    tou a usar mas deixo ligado durante a noite?
     
    Última edição: 5 de Janeiro de 2007
  19. WindWalker

    WindWalker Power Member

    Não. 1h a correr deve ser suficiente.
     
  20. God221

    God221 Power Member

    quando disseste para fazer o teste separadamente é a antiga que eu tinha mais uma da nova ou tiro tb a antiga e so fasso á nova..

    É que eu comprei 1Gb adicional de RAM mas ja tinha 512 Mb
     

Partilhar esta Página