1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC reinicia

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por spookypt, 22 de Agosto de 2006. (Respostas: 4; Visualizações: 584)

  1. spookypt

    spookypt Power Member

    Esta tarde, o computador começou a reiniciar do nada. A partir da 3.ª vez, nem chegava a carregar o Windows.
    Por vezes, chegava ao ecrã de escolha do modo de arranque mas se ousasse utilizar as teclas para escolher uma opção, bloqueava. Outras vezes, antes de reiniciar, aparecia um ecrã azul de erro, reiniciando de seguida e não dando tempo de ler a mensagem nem o seu título.
    Tentei desligar discos (instalei um segundo a semana passada) e drives e mudar (ingenuamente) a fonte de alimentação, mas continuava a reiniciar.
    Resolvi, então, trocar a RAM, colocando 256MB de outro PC, tendo previamente trocado os 512 (originais) para outra slot (?). A situação parecia resolvida. Tentei repor os 512 e o problema voltou. Concluí então quer seria da memória, voltando a pôr os 256, mas na 1.ª slot, fazendo surgir o problema. Troquei então para a 3.ª e parecia estar tudo a funcionar bem.

    Contudo, já por duas vezes o PC reiniciou, após mensagem de erro do processo ashWebSv.exe.

    EDIT: reiniciou agora sem mensagem de erro do processo referido.
    Depois de reiniciar, surgiu a mensagem de registo do erro "o sistema recuperou de um erro grave". A assinatura do erro é:
    BCCode : 40 BCP1 : 00000000 BCP2 : 00000000 BCP3 : 00000000
    BCP4 : 00000000 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

    Espero não estar confuso..
     
    Última edição: 22 de Agosto de 2006
  2. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Q temperaturas tens no cpu e na motherboard?
     
  3. cheviabi

    cheviabi Power Member

    Boas,
    tá um pouco confuso o teu post. Não percebi se o disco que instalaste é de onde estas a correr o XP, ou apenas instalaste um novo disco. Para mim isso pode ser memórias ou disco. Temperaturas não me parece pois tu dizes que por vezes o pc nem chega ao windows. mas checa as temperaturas, just in case.
    Fica bem.
     
  4. atlante

    atlante Power Member

    esse processo é do avast, mas parece-me que tens o pc instável, vê lá primeiro essas temperaturas
     
  5. spookypt

    spookypt Power Member

    O CPU está a 53.º e a motherboard a 34.º.
    O disco que instalei não é o que corre o sistema operativo.
    A memória já a troquei. Resolveu "em parte", isto é, os restart são mais espaçados temporalmente, mas continuam, algumas vezes antecedidos pelo erro do processo do Avast.
     

Partilhar esta Página