1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC reinicia!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por black_suicide, 16 de Setembro de 2007. (Respostas: 12; Visualizações: 768)

  1. black_suicide

    black_suicide Power Member

    Boas pessoal... uma ajudasinha por favor!..

    Instalei em casa um router para por net em 2 pcs... Tudo está a funcionar, tendo em conta que a net chega aos 2 pcs. Mas acontece o seguinte... um dos pcs, k até à partilha da internet funcionava perfeitamente, começou a reiniciar sem mais nem menos... está um certo tempo ligado e de repente reinicia ou crasha... Coincidência ou não? Será que são casos distintos? Instalei um anti virus actual porque disseram-me que podiam ser trojans... ele encontrou 2 e eliminou mas mesmo assim continua a acontecer... O que poderá ser?

    Também coincidência ou não... quase sempre que o PC reiniciava estava a ver qualquer coisa nas páginas do hi5... poderá ter algo haver ou + uma vez foi coincidência. Agradeço qlq ajudar.

    Fiquem bem! ;)
     
  2. black_suicide

    black_suicide Power Member

    tipo... o pc ta tempos e tempos bem... ligas a net so com o msn por exemplo... e la se foi ele!... n percebo! anyone?
     
  3. Sk8er Boi

    Sk8er Boi Banido

    possivelmente a ram ou uma das rams está a dar o berro ...
     
  4. black_suicide

    black_suicide Power Member

    entao foi mesmo uma coincidencia eu ter ligado isto agora e ele começar com estes probs? n pode ser nada removivel com o spybot?... é k ram é ma onda... mas obrigado! ;)

    tb n percebo como pode ser ram pk so reinicia com net ligada... se fosse ram reiniciaria d qlq maneira certo??
     
  5. shreck

    shreck Power Member

    Certo... verifica bem com qualquer antispy ou troiano... xeirame a uma espécie de DOS, dennial of service, ou seja se não estás ligado na net não craxa certo? quando te ligas pum...
     
  6. nermi

    nermi Power Member

    Eu acho que o router esta a gerar uma incompatibilidade com o pc
     
  7. vascorama

    vascorama Power Member

    Boas, ontem para fazer umas experiencias instalei o microsoft virtual pc 2007, entretanto como tenho virtualização por hardware achei por bem activa-la mesmo tendo OC(mas não era disso pois já a tive activa noutras circunstancias, mesmo com OC e sempre sem problemas).
    entretanto esqueci-me da alteração que tinha feito porque já tinha o programa desligado(virtual pc), comecei a ter BSOD´s como se não houvesse amanhã, vai de reduzir clocks e o camandro...felizmente lá me ocorreu..era o programa....desinstalei e agora tá bom.
    Vê lá, isso foi qualquer coisa que instalaste de certeza....
     
  8. black_suicide

    black_suicide Power Member

    Pessoal... aconteceu o seguinte! Formatei o PC na esperança que aquilo me fosse correr bem. E correu até um certo ponto. Instalei tudo direitinho, estive na net a fazer actualizaçoes de anti virus. E tudo normal, durante cerca de 1h... até que fiz as actualizaçoes do windows....... ip7 e wmp11 incluídos... Reiniciei o PC e quando voltei para a internet foi questão de minutos... 5 minutitos e PUFF, lá se foi o PC de novo. Umas vezes blokeia, outras vezes reinicia... Isto tá a dar comigo em doido porque já nao sei que fazer. Nao me parece k seja hardware porque se fosse nao precisava de net para crashar... quanto muito poderá ser algum conflito de hardware usado na net. Resta-m dizer que no meu pc tenho um router SMCWBR14-G2 ligado por cabo de rede e funciona perfeitamente, no outro pc tenho um adaptador wireless SMC2862W-G e é lá que o problema se encontra. Agora não sei até que ponto o problema estará num conflito lá com o adaptador ou aqui com o router... Não sei! Alguém faz a menor ideia? Agradeço qualquer tipo de ajuda. Fiquem bem!

    P.S: Tinha instalado no PC mcafee 8.5i, spybot, ad-aware 2007... n percebo sinceramente!
     
  9. black_suicide

    black_suicide Power Member

    Pessoal, o problema poderá estar nos contactos do msn? É que acontece o seguinte, o PC está no quarto da minha irmã, mas quando estou lá eu no msn ou a pesquisar páginas não acontece nada... No entanto, ela liga o msn dela e é uma questão de minutos até o PC reiniciar... Poderá estar aí o problema? Obrigado por qualquer ajuda.
     
  10. black_suicide

    black_suicide Power Member

    Anyone? Precisava mesmo de ajuda... Peço desculpa por estar sempre a insistir.
     
  11. Kamipt

    Kamipt Power Member

    Verifica os logs de system no eventviewer. (painel de controlo-ferramentas administrativas-visualizador de eventos)
    Tens a certeza que ele não reinicia sem estar ligado à net? que placa de rede tens? tens mais alguma nesse pc para testar? verifica o modelo e instala os drivers da marca em vez dos do windows.
     
  12. black_suicide

    black_suicide Power Member

    Tenho a certeza que não reinicia sem net. Disseram-me que podem ser as configurações do router que me pode estar a deitar este PC abaixo. É possível? Tipo... no pc de um quarto onde tenho o cable modem tenho um router SMCWBR14-G2 e no pc que reinicia quando ligado à net tenho um adaptador wireless SMC2862W-G EU... Poderá ser mesmo das configs? Obrigado.
     
  13. Kamipt

    Kamipt Power Member

    Pessoalmente nunca vi um router provocar isso mas isto em informática há de tudo, verifica os logs se não fizeste já a ver se aparece algum erro que possa dar alguma pista.
     

Partilhar esta Página