1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria PC renicia sozinho

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PS2viciado, 18 de Julho de 2012. (Respostas: 4; Visualizações: 460)

  1. PS2viciado

    PS2viciado Power Member

    Boas, comprei hoje uma asrock Z77 que me foi recomendada aqui juntamente com um i5 3570i e 4GB ram DDR3
    O problema é este fiz um video para que se perceba melhor, o que está aí é o final de uma instalaçao do windows 7 , ja formatei 3 vezes ja inclusive tentei instalar a versao de 32 bits e nada, Ja tentei com 2 discos diferentes e ja alterei as portas sata tanto de Sata2 para Sata 3 e vice versa e o problema persiste, a temperatura do CPU esta um pouco alta , cerca de 50ºC em idle mas nao é o suficiente para provocar um shutdown desde genero.
    Agradecia sugestoes :(

    Obrigado desde ja
     
  2. ntafacil

    ntafacil Power Member

    se entrares em modo de segurança faz o mesmo?

    em principio sera da board. tive uma asrock com o mesmo problema e acabou por ir para RMA.

    mas e preciso ter certeza. deves começar por certificar-te de que esta tudo bem ligado, principalmente o cooler CPU.
     
  3. PS2viciado

    PS2viciado Power Member

    Sim é isso que vou fazer
    mas é muito estranho visto que consigo instalar o Windows 7 sem qualquer problema, e depois ele "Encerra" quando entro e depois ja nao permite boot, ja testei formatar os discos noutro PC e funcionam perfeitamente...
     
    Última edição pelo moderador: 18 de Julho de 2012
  4. PS2viciado

    PS2viciado Power Member

    Boas, ja consegui resolver
    instalei uma outra versao do windows 7 através de uma pen e desta vez foi sem problemas, Muito estranho mesmo, visto que com o dvd que eu usei antes, instala noutros computadores sem qualquer problema, acho que tem a ver com a versao do windows 7 que era mais antiga e aquilo teve ter instalado umas drives maradas que obriga o pc a fazer shutdown sozinho, agora, como instalei atraves de uma versao mais recente (junho deste ano) ja nao me deu esta pancada.


    Obrigado ntafacil qualquer das formas, felizmente nao tive que trocar de board xD
     
    Última edição pelo moderador: 19 de Julho de 2012
  5. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Se calhar outros casos tambem se resolviam com soluções similares, mas hoje em dia não se perde muito tempo a esgotar as possibilidades e troca-se logo o hardware.
     

Partilhar esta Página