1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC sem sitio para ligar ecran

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por TiagoGuedes, 8 de Maio de 2008. (Respostas: 11; Visualizações: 983)

  1. TiagoGuedes

    TiagoGuedes Power Member

    Boas :wink:

    Eu acabei de comprar um pc com as seguintes caracteristicas:
    Core2Duo E8400
    3GB DDRII 800
    Abit IP35-V
    320GB SATA II
    Asus Radeon EAH-3870 512mb
    Fonte 600W Silent

    Não é o meu espanto que quando o ia ligar verifiquei que não tinha "ranhura" para ligar o ecran?! não sei se o erro foi meu mas tenciono (tenho que) falar com a loja e não queria fazer figura de Burro.Que acham o que aconteceu? terá sido a escolha da motherboard que não foi boa?Ajudem-me eu não percebo nada disto lol:tareon:

    cumprimentos
     
  2. vcore

    vcore Power Member

    Olha para placa gráfica na parte de tras do pc....tens lá uma saida para ligar o cabo do monitor.....a tua placa gráfica se calhar apenas tem saida DVI e o teu monitor tem um cabo VGA....existem adaptadores....para colocar na saida da gráfica e ligas ai o cabo do monitor.....
     
    Última edição: 8 de Maio de 2008
  3. yahh

    yahh I folded Myself

    Devias ter ido para a ip35-e da abit, que é melhor que essa. Mas isso não tem a ver com a motherboard.

    O monitor liga à placa gráfica, podes é precisar de um adaptador para ligar o mesmo à gráfica (deve ter vindo incluído com a gráfica).
     
  4. rav3n

    rav3n Power Member

    uma coisa destas
    [​IMG]
    deve vir no bundle da grafica
     
  5. TiagoGuedes

    TiagoGuedes Power Member


    Boas

    È isso mesmo, vinha um adaptador mas como o queria ligar tão á pressa que nem reparei :Whatever:
    Mas tenho mais uma dúvida, é que o pc não reconhece nada ligada ao USB, meto pens, discos externos etc e nada dava e o no meu antigo dava..será que sabem dizer como poxo por iso a funcionar???
    Obrigado a todos por tudo.

    Cumprimentos
     
  6. TiagoGuedes

    TiagoGuedes Power Member

    Entradas USB não funcionam

    Bos
    Comprei um pc a pouco mas reparei que nada que ligue por usb funcione...Sabem me dizer como posso por o Usb a funcionar?ou tenho que ir á loja reclamar?

    Cumprimentos
     
  7. scoobys

    scoobys Power Member

    Das duas três, ou faltam-te os drivers, ou o dispositivo não está ligado à Motheboard. Para acederes ao gestor de dispositivos vai ao menu iniciar-->executar-->devmgmt.msc-->enter e verifica se tens algum item com pontos de interrogação a amarelo ou com uma cruz a vermelho. se tiveres o cd dos drives instala-o. a outra solução é devolveres o pc.. lolol.
    Espero ter ajudado.
     
  8. rustyballzz

    rustyballzz Power Member

    usbs da frente ou de tras?
    qual é o teu sistema?
     
  9. rav3n

    rav3n Power Member

    tb podem estar desligados na bios
    normalmente estao activos por defeito
     
  10. konexion

    konexion Power Member

    Se souberes identificar se as ligações das portas USB à board estão ligadas, abre a caixa e vê.
    Depois vê na bios se estão activos.
     
  11. TiagoGuedes

    TiagoGuedes Power Member


    Já fui onde disseste e não tem nada a vermelho nem com ponto de interrogação...
    Já instalei outra vez os drivers e nada, não vou abri-lo sem saber estrago é ainda mais, por isso vou reclamar, estou no meu direito :p
    Obrigado a todos ;)

    cumprimentos
     
  12. Guga

    Guga Power Member

    Ligaste o disco ja co Windows instalado no hardware novo? Se fizeres isso ele nao tem os controladores USB da tua board e nao reconhece nada.
     

Partilhar esta Página