1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc só liga ao fim duns quantos boots

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Jammin @, 18 de Junho de 2008. (Respostas: 28; Visualizações: 1419)

  1. Jammin @

    Jammin @ Power Member

    O pc arranca as vezes nao aparece nada no monitor, e quando começa a aparecer o menu de ir pa bios e isso reiniciar uma data de x e ao fim dumas quantas é que entra no windows help pls.
     
  2. Imortal

    Imortal What is folding?

  3. frcaldeira

    frcaldeira Power Member

    isso cheira-me a problemas no disco
     
  4. Mix-Mou

    Mix-Mou Power Member

    se eu tivesse no teu lugar ja tinha formatado.
    :p
     
  5. Jammin @

    Jammin @ Power Member

    Será do calor?
     
  6. Satan

    Satan Power Member

    Não, só aponta para que seja do disco.. formata isso
     
  7. MACkie

    MACkie [email protected] Member

    Antes de comprar o que tenho na sig, o meu pc fazia mais ou menos isso... Vim a descobrir que era da memória - tirei 1 x 512 e deixei 2 x 512 da Kingston - e ficou resolvido... ...por 3 dias. Passado 3 dias a mainboard fez puff e prontos, era uma vez um pc...

    Verifica a memória :)

    Cumps :)
     
  8. pimpz

    pimpz Power Member

    É mais provavel que seja o disco, se fosse a memória ram não havia sempre problema no boot, era aleatório. Acho melhor formatares o disco.

    cumps
     
  9. Jammin @

    Jammin @ Power Member

    ja formatei e o problema persiste acho q e da fonte mesmo já que tenho de dar umas pancaditas nela pa isto funcar.
     
  10. pascasso

    pascasso Power Member

    boas,

    se fosse do disco então ele simplesmente parava e dizia que o NTLDR não tinha sido encontrado.
     
  11. pisco

    pisco Power Member

    tenta fazer um mem test, com um boot cd (por exemplo o hirens boot), isto agora é so mesmo por tentativa e erro, quanto a fonte se tivers um multimetro para verificar os rails também seria interessante.
     
  12. Rom Hacker

    Rom Hacker Banido

    Faz Clear CMOS para restaurar tudo.
    E verifica a fonte.
     
  13. Jammin @

    Jammin @ Power Member

    Desculpa a nabice mas Clear CMOS como faço isso?
     
  14. Mike69

    Mike69 Power Member

    entras na bios e fazes um load setup defaults
     
  15. Jammin @

    Jammin @ Power Member

    Ja tinha feito isso antes de formatar e nao deu resultado =|
     
  16. yahh

    yahh I folded Myself

    Tem overclock?

    Já experimentaste fazer update à bios?

    Que motherboard é?

    Já vi coisas dessas (demora no POST, não entrar na BIOS) serem causadas por dispositivos ligados via USB, devido a certas opções na bios.
     
  17. Preach

    Preach Power Member

    eu tinha o mesmo problema, era OC, uns ajustes e ficou bom. casos são casos :lol:
     
  18. rustyballzz

    rustyballzz Power Member

  19. Jammin @

    Jammin @ Power Member

    A minha maquineta é:

    Processador Intel 3.4 Ghz (775 i think)
    Placa Grafica: Ge7300LE
    1GB RAM:= 512+512;
    Board: Sei que e uma ASROCK 700 e qualquer coisa.
    O disco e de 160gb mas nao sei a marca nem especificações.

    Fonte não sei.
     
  20. rustyballzz

    rustyballzz Power Member

    board ve com o cpu-z se isso ligar
    fonte convem saber a marca , wats e amperagem , por isso abre a caixa.
     

Partilhar esta Página