1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC tá marado,só blue screens a toda a hora!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BenjiPrice, 15 de Abril de 2007. (Respostas: 4; Visualizações: 899)

  1. BenjiPrice

    BenjiPrice I Fold twice in my dreams

    boas, eu desde ontem de manha que tenho tido blue screens á fartura no pc, e todos fazem um registro de save dump no registro de sistema, e eu nao sei o que fazer...

    eu ja formatei o disco, mas continuou a acontecer por minha surpresa :???:

    a grafica ta lixada, fiz alguma coisa quando tava a meter uma cena no pc, que marou a grafica, ela agora ta com a imagem toda lixada e nesse momento vejo listas amarelas pelo ecran e tal, mas isso os BSOD aconteceram bem antes...

    [​IMG]

    a mensagem de sistem error é essa :

    [​IMG]

    eu nao sei o que fazer :cry:

    eu ja mandei vir uma grafica para o desenrrasque, e ja tenho umas novas memeorias a vir, mas iso foi ainda antes dos problemas...

    aqui ta a mensagem no centro de ajuda do windows:

    [​IMG]

    o pc nao dá BSOD num padrao, sendo isso em qualquer instante, independentemente do que fasso....

    no site da windows diz que é um driver e tal,mas epa, como pode ser um driver se o widnwos foi de novo instalado e isso continua a acontecer??

    pensei que era algo simples, mas parece que nao vou-me safar desa depressa
     
  2. BenjiPrice

    BenjiPrice I Fold twice in my dreams

    bem, parece que poso ter algumas pistas sobre o problema....num blue screen, apareceu :

    [​IMG]

    eu penso que o klif.sys seja do meu kasparsky, mas como pode ele criar blue screen??

    ele é da versao 6.0.0.3, e nao da 5, cujo klif.sys tinha um bug :???:

    quando eu meti-me em modo de segurança deiu a mesma blue screen, mas so com IRQL_LESS_OR_NOT_EQUAL, e sem o klif.sys :???:

    é verdade, usei o memtest :

    [​IMG]

    acho que tao ai muitos erros, sera que é tudo devido a elas??:???:
     
  3. WindWalker

    WindWalker Power Member

    Instala o SpeedFan e mete aqui as temperaturas e tensões reportadas.

    Tira a primeira memória. Como podes ver, dá erro sempre no mesmo sítio. Sendo assim, essa memória ou está avariada ou com mau contacto com a motherboard (limpa os contactos com uma borracha e, quando a voltares a pôr, faz bastante pressão E abana-a um pouco para os lados, para assegurar o contacto com todos os pinos do slot)

    BTW, grande mistela de RAM :002: (estou a assumir que é o PC da assinatura).
     
  4. tira a pilha da placa mae para restaurar a bios e ve se da assim se nao der exprimenta por um cooler novo ou ver se esse ta queimado...
     
  5. OdracirPT

    OdracirPT Power Member

    Bem, reza para que não tenhas as memórias lixadas com erros.
    Faz o restore default na BIOS ou tiras a pilha e tenta correr outra vez o memtest.
     

Partilhar esta Página