1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

pc vai abaixo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por phoenix127, 20 de Abril de 2007. (Respostas: 12; Visualizações: 777)

  1. phoenix127

    phoenix127 Power Member

    arranjei o medieval2 e tava a começar a jogar quando, passado um tempo o pc foi abaixo e reiniciou que podera ser?
     
  2. JoaoAlves7

    JoaoAlves7 Power Member

    ja viste as temperaturas???
     
  3. phoenix127

    phoenix127 Power Member

    tavam em 49ºC 8| . como raio é chegou a isto??!!! será a pasta termica? tenho uma (nem tenho acerteza se aquilo é pasta termica) que tava na base do cooler, um artic silver 7 pro.
     
  4. JoaoAlves7

    JoaoAlves7 Power Member

    49º n é mt...
    kual é o cooler em questao??
    instala as drivers mais recentes.
     
  5. phoenix127

    phoenix127 Power Member

    e essas temps ja foram uns bons 10 min depois de reiniciar. imagino como tava na altura.
    Artic cooling freezer 7 pro
     
  6. Boas..Eu também não sei pk mas quando estou a jogar fm2007 o pc encrava...e eu tenho k riniciar o pc...Alguem me pode ajudar? Obrigado
     
  7. phoenix127

    phoenix127 Power Member

    se calhar exagerei no 10min. na deve ter passado dos 5. :007:
    Nao ha ninguem com este cooler que me diga se akilo e pasta termica?
     
  8. phoenix127

    phoenix127 Power Member

    bonito... agora sai-me do jogoe aparece um ecra azul a dizer que precisa de reiniciar pra evitar danos e depois isto irql_not_less_or_equal . >(
    AJUDA!!!!!
     
  9. phoenix127

    phoenix127 Power Member

    actualizei os drivers e agora na aparece nada, pura e simplesmente vai abaixo e volta ao windows tentei desinstalar o medieval2 e a meio da desintalação reiniciou. AJUDEM-ME!!!
     
  10. phoenix127

    phoenix127 Power Member

    so me acontece isto com o medieval2. alguem deve saber responder a isto, pleeaassseee
     
  11. Banhoca_PT

    Banhoca_PT Power Member

    Parece mesmo um problema de calor...experimenta limpa-lo por dentro.
     
  12. Ricmann

    Ricmann [email protected] Member

    quais temperaturas? do cpu? da placa gráfica? se for da placa gráfica parece-me normal.
     
  13. phoenix127

    phoenix127 Power Member

    49ºC e do cpu cerca de 5min depois do problema. pensei tambem em falta de energia.
     

Partilhar esta Página