1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc vai abaixo...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DragonShy, 16 de Janeiro de 2006. (Respostas: 40; Visualizações: 2929)

  1. DragonShy

    DragonShy Power Member

    Boas...uma vez mais preciso da vossa ajuda.
    Tenho um pentium d830, numa board asus p5wd2 premium, 2x512 DDR2 a 533mhz e uma xfx 6600gt 128mb, a fonte é de 550w.
    Há uns tempos tive uns problemas de sobreaquecimento do processador, que resolvi metendo um cooler, estando agora a cerca de 40º em Idle e 50º em carga.
    Quando tentava jogar, o pc ia abaixo e pensava eu k era problema da temperatura, que antes chegava aos 90º!!!, por isso meti o tal cooler...
    Ora, o pc continua a ir abaixo quando jogo, a temperatura do pc nao passa dos 50º e a da placa nao passa dos 52º!
    já actualizei a bios da motherboard e as drivers da placa...e continua o problema!
    Isto só acontece nos jogos, porque utilizo software muito exigente a nivel do processador, e nunca deu problemas!
    Tambem já aconteceu ir abaixo quando navegava na internet, e nao, tambem nao são trojans, já passei o pc a pente fino com Norton, AntiSpyware, etc...e nada!
    Alguem me pode ajudar?!
    Obrigado pessoal...
     
  2. steelballzz

    steelballzz Folding Member

    boas
    quando dizes k tens uma fonte de 550w....
    consegues ser mais especifico?
     
  3. blueangelman

    blueangelman 1st Folding then Sex

    pois.convem saber as amperagens da fonte..tenta ver na linha dos 12v quantos tem..parece me problema de fonte sem "power" para o sistema.:D
     
  4. DragonShy

    DragonShy Power Member

    :p

    Boas...eu não percebo muito disto por isso aki vai o link para a fonte:
    http://www.qtec.info/products/product.htm?artnr=13492

    Nos dados tecnicos da fonte...entre outras coisas, diz:
    O/P
    +3,3V -------------30A
    +5V----------------40A
    +12V---------------20A
    -5V----------------1.0A
    -12V---------------1.0A

    Nao sei bem mas suponho k será aquela a amperagem?

    Obrigado a vocês pela ajuda!!!
     
  5. God_Lx

    God_Lx Folding Member

    Cheira-me k a fonte não aguenta com o resto do pc... Tens como opção as LC Power 550W rev2.0 a cerca de 40€...
     
  6. DragonShy

    DragonShy Power Member

    :(

    Thanks God_Lx!
    Fdsss....o pc fui eu que mandei montar por componentes,não fazia a minima ideia que a amperagem era assim tão importante...ignorância a minha, pensava que os Watts é k contavam!
    Mas mesmo assim, era suposto o pessoal da loja avisar-me de que a fonte não aguentava...digo eu! È que paguei mais 30€ para a susposta montagem e teste ao computador...pelo que parece, ficou só pela montagem! :P
    Obrigadão pela atenção!
     
  7. ninja_indiano

    ninja_indiano Power Member

    Yah o testar de certas e'....ha o comp liga entao ta tudo bom...he he
    Infelizmente e' assim...
    Mas esses 30 euros foram um abuso...fogo se compras os componentes n loja a montagem deveria ser a borlix.
     
  8. Sumerset

    Sumerset Power Member


    Vai à loja e diz que tás a ter problemas!! Exige do dinheiro que pagaste!

    Eu aconselhava uma Enermax Liberty 400W custa €78,40 na ***** e €79 na ***** e aguenta perfeitamente com o teu PC e mais...
     
  9. jota WA

    jota WA [email protected] Member

    Realmente so pode ser da fonte,pq as 6600GT da XFX pci-e nao têm ligacao com a fonte,logo consomem a energia da board,e axo q 20A nao e mt pa isso tudo!Mas sinceramente axo eskusado pagar kuase 80€ por uma fonte da enermax,os 40€ q s da por uma LC Power sao mais do q suficientes para o pc dele,e esta fonte tem 34A e 550w!!
     
  10. Sumerset

    Sumerset Power Member

    E já viste por acaso a da Enermax quantos Amperes tem nas linhas de 12V?? Sim são 2 linhas de 12V. Além disso desconfio da marcação da LCPower...
     
  11. jota WA

    jota WA [email protected] Member

    Marcacao da LC Power?Bem...s alguem esta com duvidas sobre a grande fonte q e,aki fikam estao os valores q medi na minha LC Power 550w Silent Giant com 2 rails d 12V e 34A no total,atencao,valores medidos com multimetro e devo salientar q tenho o pc q esta na sig!!:
    IDLE:
    +12V:
    Maximo=12,25V
    Minimo=12,23V
    +5V:
    Maximo=5,19V
    Minimo=5,17V

    LOAD(jogar FEAR,QUAKE 4):
    +12V:
    Maximo=12,23V
    Minimo=12,18V
    +5V:
    Maximo=5,17V
    Minimo=5,13V

    Axo q e d tirar o chapeu a uma marca q tem fontes d grande qualidade e excelente preco!
     
    Última edição: 22 de Janeiro de 2006
  12. DragonShy

    DragonShy Power Member

    sorry...

    Boas, obrigado pela atenção pessoal!
    Só queria fazaer aki um aparte...não sei se interessa muito mas é no mínimo curioso!
    É que o Pc nos jogos vai abaixo, mas ontem estive a noite toda a fazer 3dMark2005 e correu tudo na boa!
    O pc não foi abaixo!
    Não percebo isto...é k vai abaixo com qualquer jogo...só k acontece mais rapidamente se o jogo for mais actual, ou seja, se puxar mais pelo pc!
    Por exemplo, tenho o hitman 2 e o Total Overdose instalados...ás vezes jogo hitman sem o pc ir abaixo, mas se jogar no Total Overdose, vai abaixo logo passados 2 minutos de começar o primiro nivel!
    Isto é mesmo estranho...
    + uma vez, obrigadão pessoal!
     
  13. DragonShy

    DragonShy Power Member

    boas...
    Recentemente aconteceu-me algo que até agora ainda não tinha acontecido...estava a trabalhar no Photoshop, nem estava a fazer nada de especial, e de repende o pc "congelou" durante 1 segundo, e reiniciou, tal como acontece nos jogos...
    Não sei o k se passa...ainda não tive hipotese de levar o pc à loja, porque mandei vir de cascais, e eu moro na covilhã.
    Já passei anti virús, anti-spywares,registry mechanic, corri o Sandra e nada!

    Alguem me pode ajudar...
    isto é mesmo bizarro...

    Obrigado...
     
  14. God_Lx

    God_Lx Folding Member

    Tenta com o S&M, http://darksky.home.sapo.pt/snm.zip isso testa-te CPU Memórias Gráfica Fonte...

    Quanto à LC-Power é fonte mais que suficiente para muitos dos PC's High end que aí andam...
     
  15. DragonShy

    DragonShy Power Member

    :p

    Obrigado pela atenção God_Lx...
    Saquei o programa , S&M, e tentei corre-lo, mas dá-me um erro:

    "Unable to start the IO.SYS service. Error code =1275"

    Não sei o que quer dizer...tenho o windows xp 64 bit, será que é incompativel?!

    Obrigadinho...:P

    []´s
     
  16. God_Lx

    God_Lx Folding Member

    DragonShy talvez... Tenta correr de novo...
     
  17. DragonShy

    DragonShy Power Member

    :p

    tnx God_Lx...

    Dá sempre o mesmo erro...
    Já reiniciei e tudo...
    Isto tá a dar comigo em doido... >(
     
  18. God_Lx

    God_Lx Folding Member

    Ok, tenta antes correr o OCCT... Não tens overclock em nada ?

    Que fonte é k tens mesmo ?

    EDIT: Esquece já vi lá em cima... Sinceramente aposto k a fonte é a causadora dos problemas... :(
     
    Última edição: 3 de Fevereiro de 2006
  19. DragonShy

    DragonShy Power Member

    :p

    boas...
    Este fim de semana emprestaram-me uma fonte nova...
    Tem duas linha de +12v, sendo uma de 18A e outra de 16A.
    O problema é que o pc continua a ir abaixo... :(
    Já estou desesperado, não sei o que fazer mais!

    Obrigado pela atenção God_Lx...se tiveres mais alguma ideia...?!

    []'s
     
  20. God_Lx

    God_Lx Folding Member

    Pah, se tá a default, já correste um memtest ? As temps realmente estão boas ? Estou a ficar sem ideias...
     

Partilhar esta Página