1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc vai-se abaixo durante os jogos!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Miguel89, 7 de Novembro de 2006. (Respostas: 20; Visualizações: 2641)

  1. Miguel89

    Miguel89 Power Member

    Bem e o seguinte eu ja uma vez postei aqui um topico sobre isto mas com ninguem respondeu e como nao fui muito explicito vou por outra vez. O que me acontece e que quando vou jogar alguma coisa o pc passado um tempo reinicia-se ou encrava e aparece daquelas mensagens de erro do windows, da fonte nao pode ser pois ja experimentei uma do software tambem nao pois no sistema operativo anterior acontecia o mesmo( o pc ja foi formatado) por isso das duas uma ou e do processador ou placa grafica mas estou mais virado para o aquecimento do processador pois os jogos da uma maravilha e so passando um tempo e que acontece o problema.
     
  2. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Qual é o PC em questão?Que temps tens no cpu?

    cumps
     
  3. Miguel89

    Miguel89 Power Member

    Nao faço a minima ideia do das temps mas o pc nao e grande coisa mas para o que eu quero, e um amd athlon 700mhz, 512mb de ram tem uma riva tnt 2 32mb a fonte e de 230wats.(so começou acontecer aquilo a pouco tempo).
     
  4. paraai5

    paraai5 Power Member

    Boas

    podes sp ver as temps atravez d speedfan....
    esse problema acontece te so com jogos recentes? ou ja experimentas te com jogos mais antigos e k dantes jogavas n boa??
    ve as temps e dp posta aki os resultados...

    abraços
     
  5. Miguel89

    Miguel89 Power Member

    Isto acontece mesmo com todos os jogos tanto os que eu dantes jogava com jogos mais recentes(recentes para aquele computador prai de 2003/2004).vou ver as temps entao!
     
  6. Miguel89

    Miguel89 Power Member

    Bem e isto esta assim:(speedfan)
    temp1:38c
    temp2:31c
    temp:0
    hdo:43c
     
  7. WindWalker

    WindWalker Power Member

    Isso deve ser da fonte.

    Uma potência baixa e a idade (aliada à qualidade OEM) não perdoam :x
     
  8. Miguel89

    Miguel89 Power Member

    Pois mas como eu ja disse ja experimetei com outra fonte e continuava igual.
     
  9. WindWalker

    WindWalker Power Member

    Já fizeste algum teste da RAM? Que outra fonte era essa?
     
  10. Miguel89

    Miguel89 Power Member

    Fazer o teste a ram como assim? a outra fonte que utilizei tem a mesma voltagem(230) mas se fosse da fonte quando eu pus a outra aquilo tinha que dar porque aquilo aconteceu de um momento para outro, quando dantes dava perfeitamente com a que tenho.
     
  11. paraai5

    paraai5 Power Member

    boas,

    testares a RAM é testares as memorias, podes fazer esse teste com o memtest....
    e ve se tens algum problema nas memorias...
    knt as temperaturas d cpu parecem me normais, n deve ser dai k vem o erro..

    Abraço
     
  12. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Algo num aguenta com o jogo e puff...vai abaixo..parece mesmo ser da fonte...tenta com outra..para alem daquela q ja experimentaste..a fan da grafica ta a rodar? é q pra essa num tens o sensor de temperatura....

    cumps
     
  13. WindWalker

    WindWalker Power Member

    Estou a ver que nem sabes a diferença entre Volts e Watts...É importante :rolleyes:

    W = V * A (tudo em unidades SI)

    Se vais testar com duas fontes que, à partida, não aguentam com o sistema por terem as duas potência suficiente, e o problema for potência insfuciente, continuarás a ter os mesmos sintomas :rolleyes:

    Atenção que eu falei em potência insuficiente e não em fonte estragada...
     
  14. Miguel89

    Miguel89 Power Member

    por acaso ainda nao reparei!

    Caro windwalker e assim eu testei com uma fonte da mesma potencia porque como eu disse o computador sempre funcionou com aquela fonte mesmo quando aumentei a ram foi a pouco tempo que começou a dar o problema.(ja vi computadores com fontes de 300w com processadores 3.0 512 de ram ddrII e graficas bem mais potentes que a minha a funcionarem perfeitamente).
     
  15. WindWalker

    WindWalker Power Member

    Sim, talvez naqueles PCs só para web browsing e messenger, com um joguito de vez em quando :P

    Será que a placa gráfica era mais potente ou mais performante? :002:

    Funcionar perfeitamente? Queria ver quanto tempo aguentavam com um PC como o meu a foldar sempre que está ligado :p
     
  16. Miguel89

    Miguel89 Power Member

    E assim se pensas que nao da verifica este link que e da loja que vende mais pc e melhores(relação qualidade preço) em braga as pessoas que compram estao bastantes satizfeitas e alguns a vida deles e jogar por isso!

    http://www.diainformatica.com/promocoes.htm

    Quanto ao memory test, nao encontrou nenhum erro.
     
  17. monkeydluffy

    monkeydluffy Power Member

    pah nao sei, mas tu ves as temperaturas sem estar a correr nenhum jogo nao e? pah se o pc so te vai abaixo kuando estas a correr algum jogo em principio e das temp da grafica ou processador...
    ja tive um problema parecido... :002: :002: :002:
    limpeza ao interior do pc e 2as fans e prob resolvido 8o

    Cumps
     
  18. x0cHiPiLLi

    x0cHiPiLLi Power Member

    A meu ver ou é a fonte ou conflitos do DirectX.
     
  19. WindWalker

    WindWalker Power Member

  20. WindWalker

    WindWalker Power Member

    BTW, essas promoções só estão a servir para escoar stocks de P4 e A64 (cpu's com pelo menos 2 anos :p)

    E com 1000€ faz-se uma torre bem melhor que a que está em promoção...Pelo menos em Lisboa :002:


    Vê lá se resolves isso ;)
     

Partilhar esta Página