1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problemas Técnicos PC-Vista não "vê" PC-XP apesar de estar lá!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por VirtualFM, 16 de Abril de 2009. (Respostas: 0; Visualizações: 766)

  1. Olá a todos! Talvez alguém me possa ajudar ou já tenha passado por isto.

    Ora bem:

    1 - tenho uma máquina com XP 64bits e um portátil que veio pre-instalado com o #$%@!"# Vista 32bits.

    2 - Importante! Já liguei isto em rede através de um router e tudo funcionou lindamente durante mais de um ano e tal!

    3- mas de repente... deixou de funcionar sem motivo aparente! E o que acontece é o seguinte:

    O maldito portátil (com Vista) deixou de ver o outro computador (com XP) quando se carrega no seu nome no "Network Neighbourhood". Quer dizer, o nome do computador aparece, mas quando se carrega em "//nome-do-computador" ele diz que não está acessível e para contactar o administrador e a conversa do costume.

    No entanto, isto está acessível! Pois reparei que as drives que tinha mapeado antes (Z: e Y:, mapeadas em directórios do "//nome-do-computador") continuam a poder ser acedidas normalmente e sem problema algum!

    Para melhorar o puzzle, apesar de dar o tal erro quando se faz duplo-clique no "//nome-do-computador", se escrevermos o nome completo da drive ou directoria na barra de endereços, por exemplo "//nome-do-computador/System (c)", funciona na perfeição e até aparece depois na árvore de directorias e tudo.

    O que me irrita é não conseguir carregar no raio do "//nome-do-computador", pois sempre que o faço diz que não está acessível.

    Alguém me sabe dizer porque é que este mistério acontece, ou pior, passou a acontecer?! Obrigado!
     

Partilhar esta Página