1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

pedido informaçao

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por monteiro67, 7 de Novembro de 2002. (Respostas: 4; Visualizações: 771)

  1. monteiro67

    monteiro67 Power Member

    boa noite

    e possivel montar uma bord p3 numa caixa para p4
    e que as lig. dos led verde sao diferentes,na board so tem 2 pernos e o fio na caixa tem 3 encaixes.
    terei que comp. uma caixa nova?

    cumps.
     
  2. rtub

    rtub Power Member

    credo, comprar uma caixa nova só por um led...

    fazes assim, pegas num alfinete e retiras o pino metálico da ficha do led e coloca-o como se fossem só dois pinos.

    estes pinos que os leds tem no fio funcionam tipo anzol de pesca. entram mas depois tem um farpa que os impedem de sair. só tens que usar uma agulha e abilidade.
     
  3. monteiro

    monteiro Power Member

    Tens outra hipótese.

    Em princípio só os 2 das pontas é que estão "povoados", o do meio não tem fio ligado.
    Se assim for, só tens de retirar o que está no meio (cortas essa "cena" ao meio na zona onde não tem fio) e ligar os fios que estão nas extremidades nos respectivos pinos.
     
  4. pnabais

    pnabais Power Member

    O que eu fiz foi uma especie de adaptador de 2->3 pinos.


    1 - Comprei uma peça que de um lado têm uma entrada com o conector para ligar à board e do outro pinos tipo os jumpers que estão na board.

    2- Para ter a parte tipo jumpers maior, comprei jumpers e soldei-os à peça que comprei em 1.

    3- Soldei o pino 2 e 3 do lado tipo jumper, para fazer a ligação.


    Não é nada de muito complicado e parece-me a solução mais "limpa".
     
  5. SimpleFriend

    SimpleFriend Power Member

    Claro q é!
    Qt ao resto acho q já tás mto bem esclarecido...

    :003:
     

Partilhar esta Página