1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Pen Disk Toshiba 2GB

Discussão em 'Windows Desktop e Surface' iniciada por MaNoFtHeGrAsS, 30 de Maio de 2007. (Respostas: 14; Visualizações: 1500)

  1. MaNoFtHeGrAsS

    MaNoFtHeGrAsS Power Member

    Boas a todos...
    Acabei de instalar o windows vista e cm gosto sempre de experimentar tudo, tinha aki a minha pen e liguei-a ao pc... e n k o windows vista n consegue instala-la? diz k n tem drivers k a suportem...

    Alguem sabe o k se possa passar!?

    Offtopic: o mm acontece com a minha psp...
    Obrigado.

    thks in advance [[]]
     
  2. tmgp

    tmgp Moderador
    Staff Member

    foi por isso que desisti do vista, não me reconhecia as pens no portátil, hehe!
     
  3. Romani48

    Romani48 Power Member

    Se acontece é porque a tua instalação ficou com erros..
    Volta a reinstalar o Windows ou então repara-o

    PS: será que não há aqui ninguem que tenha o bom senso de ver que quando ocorre um problema se é mesmo do VISTA??? Sempre a bater no "ceguinho".... Não, não sou fanboy, se tiver de dizer mal digo, mas há certas pessoas que não sabem o que está a causar e é logo:

    Ah isso é o Vista!!

    OMG..

    cumps
     
  4. MaNoFtHeGrAsS

    MaNoFtHeGrAsS Power Member

    poix nem me lmebrei disso, visto k o meu disco externo funciona bem e tudo ta a funcionar bem, mas mm axim tb tenho um leitor de cartoes de memoria k liga na boa mas diz k n funciona em usb 2.0 sendo este 2.0... axo mt estranho... ºoff uma coisa e certa, o tio bill ainda tem um certo tempo pa fazer os TPC pois ainda falta um pouco pa sair o SP1 po vista, e vamos la ver se e desta k estas pekenas "merdisses" vao ser solucionadas!

    Obrigado.

    PS: mm axim alg com probs identicos k fale! :D

    thks in advance
    mF
     
  5. tmgp

    tmgp Moderador
    Staff Member

    instalei várias vezes, actualizei e reparei... e nada de pens... se achas q não é do vista podes vir cá arranjar :)
     
  6. x-amp

    x-amp Power Member

    se ele te +ede drivers.. entam procura...
     
  7. tmgp

    tmgp Moderador
    Staff Member

    se a intel se dignasse a dar apoio a chipsets antigos teria todo o gosto em procurar, mas não é esse o caso :)
     
  8. Dj Pedro

    Dj Pedro Power Member

    Já tentas-te procurar drivers da pen para o Windows vista?

    Cumps.

    P.s.-> Tenta ver aqui http://pt.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp
     
    Última edição: 3 de Junho de 2007
  9. malcriado

    malcriado Power Member

    O vista têm o problema de ainda não ter drivers para tudo o que têm o XP!
    Claro que o problema é do vista, se a pen dava no XP e agora não dá no vista porque será? Sim pode ser má instalação, mas isso acontece 1 vez em cada 1000.
    Eu simplesmente não instalo o vista porque sei mesmo que a sony não tem ainda drivers para a webcam e gráfica do meu notebook.
     
  10. eddie_gordo

    eddie_gordo Power Member

    Epah eu ja pus umas 10 ou 15 pen's no meu portátil com Vista e nenhuma delas me deu erro... Impressionante... Será do Vista?!
     
  11. tmgp

    tmgp Moderador
    Staff Member

    impressionante a tua falta de sensatez... isto acontece com o vista e determinadas combinações de hardware por falta de suporte...

    fico feliz por não teres tido problemas, mas perdeste uma boa oportunidade de não dizer asneira :)
     
  12. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Pergunto eu na minha ignorância extrema:

    O suporte para "usb mass storage devices" não devia ser universal ou assim uma coisa parecida?
     
  13. eddie_gordo

    eddie_gordo Power Member

    Ainda percebia se só tivesse experimentado o Vista no meu portátil... So ca em casa sao 4 computadores, 3 deles têm o Vista Ultimate, o outro ainda tem o 2000 porque nem com o XP aguenta... Um dos q tá com o Vista é um ja antiguinho também, só com 768MB RAM (512MB+256MB), um P4 a 2.8 e uma board já antiguinha, aí com uns 3 anos ou até mais... E mesmo assim tá com o Ultimate a correr (desliguei Aero's e afins para nao ficar tao pesado) mas ainda nao tive problemas com ligaçoes de pen's ou seja o que for...

    Fora de casa ja foram mais alguns que já testei e até agora nunca vi isso... Se o PC em que te está a dar erro é esse que tens no "My System", parece-me ser bem mais recente, e, logicamente, nao me parece ser problema de hardware... Mas eu sou um ignorante nestas coisas e prefiro entao nao me pronunciar... Peço desculpa por me querer exprimir num fórum... ;)

    Cumps
     
  14. tmgp

    tmgp Moderador
    Staff Member

    se tivesses lido bem o tópico tinhas reparado que a situação se passa num portátil, e apenas intervi no sentido de dizer ao utilizador que criou o tópico que não era o único com problemas desse género.

    ah... uso o vista frequentemente noutros pc's sem problemas relativos a dispositivos de armazenamento externos.

    dada a tua intervenção que em nada ajudou e apenas teve como objectivo fazer pouco dos outros, continuo a afirmar que perdeste uma boa oportunidade de não dizer asneira.
     
  15. O meu Vista, que esta devidamente instalado e que já vinha de série no meu portatil, tb não aceita PENs, já experimentei várias e népia.
    Caso achem por aí alguma coisa, vão dizendo.
     

Partilhar esta Página