1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pen morreu

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por gomez, 11 de Setembro de 2007. (Respostas: 16; Visualizações: 1174)

  1. gomez

    gomez Power Member

    Boas pessoal

    Peço que me ajudem..

    A história é a seguinte:

    Hoje de manha tinha o desktop ligado e faltou a luz do nada, nesta zona da cidade.

    Tinha 2 pens ligadas a um hub; para meu espanto quando a luz volta, ligo o computador e nenhuma das pens é detectada, apenas reconhecida como dispositivo desconhecido.

    Tenho muita informação nesta pens, já corri um programa chamado Pen Data Recovery mas não detecta.

    As pens apenas aparecem no gestor de dispositivos, como já disse reconhecidas como dispositivo desconhecido.

    As luzes das pens nao acendem e o hub onde estas estavam ligadas continua a funcionar.

    Tenho UPS da Mustek sempre a funcionar.

    Já sei q o pessoal vai dizer: entao e os backups? Mas isso agora nao vale de nada.

    Cá espero a vossa ajuda informática :)

    Cumps, Tuga
     
    Última edição: 11 de Setembro de 2007
  2. nelsondac

    nelsondac Power Member

    mas ja tentas-te ligar directamente ao PC?? sem hubs...

    e esse HUB tem alimentação externa? tipo, ligas também um transformador ou ligas só o USB??

    vê se não existem maus contactos e assim, e tenta ligar as pens noutro pc e/ou directamente num USB do teu... pode ter o HUB... já ligaste lá outra coisa?
     
  3. Simao!

    Simao! Power Member

    tenta reiniciar o pc com as pens inseridas.

    Cumps
     
  4. gomez

    gomez Power Member


    Sim claro, até já tentei ligar em vários computadores.

    O hub nao tem alimentão externa.

    Isso foi a primeira coisa q fiz :'(
     
  5. gomez

    gomez Power Member

    Mais ninguém? :sad:
     
  6. ferpedes

    ferpedes Power Member

    Isso costumava-me acontecer com o meu modem usb. Eu fazia o seguinte: desligava o modem (no teu caso, tira as pens), dpx reiniciava o pc e logo a seguir ligava o modem (no teu caso, liga as pens). Quando da 1ª vez não dava, tentava segunda vez e funcionava.
     
  7. gomez

    gomez Power Member

    Nada feito.. :confused:

    Fiz isso e continua na mesma >(
     
  8. Parafuso

    Parafuso Power Member

  9. gomez

    gomez Power Member

    O problema é q a pen nem sequer é reconhecida..

    Apenas aparece no gestor de dispositivos como dispositivo desconhecido..

    >(
     
  10. eyeliner

    eyeliner Power Member

    Nem uma actualização dos drivers funciona?
     
  11. gomez

    gomez Power Member

    Mas drivers de usb? Vou tentar, mas já tenho a última versão dos drivers usb.. :eek:
     
  12. xokos

    xokos Banido

    Se as pen "queimaram" não vais lá.
    Mas se tens UPS acho isso estranho...Mas já agora, a luz foi a baixo e voltou e o pc sempre ligado ao o ups ficou sem carga entranto?
     
    Última edição: 13 de Setembro de 2007
  13. gomez

    gomez Power Member

    O UPS ficou sem carga.. :sad:
     
  14. gomez

    gomez Power Member

    Bem, já falei com montes de ppl e dizem q nestes casos o melhor é comprar uma nova :004:

    Enfim :sad:

    Tks pela vossa ajuda :D
     
  15. Make.Love

    Make.Love Banido

    ja experimentaste noutro sistema operativo sem ser Windows?
     
  16. gomez

    gomez Power Member

Partilhar esta Página