1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pendrive Intenso Rainbow Line 4 Gigas com problemas

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por pfreitas, 29 de Novembro de 2007. (Respostas: 16; Visualizações: 2915)

  1. pfreitas

    pfreitas Power Member

    Boas.
    Adquiri uma Pendrive USB da Intenso Rainbow Line 4 gigas na *****, baratucha, 24,90€... Mas aparenta ser uma grande bsta....
    Ao copiar do disco do PC para a Pen, copia bem. Testei com um ficheiro de cerca de 2 Gigas, e demorou cerca de 3/4 minutos a copiar. Mas ao copiar o mesmo ficheiro da Pen para o PC, bloqueia e dá um erro do tipo "cannot copy... The parameter is incorrect.". E depois as pastas e os ficheiros desaparecem. Depois de retirar e colocar novamente a PEN, as pastas e ficheiros voltam a aparecer, mas se eu tentar copiar novamente da PEN para PC, dá o mesmo erro...
    Será que isto é um defeito de fabrico ou são mesmo estas pen's da Intenso que são assim? Será que a garantia cobre? Será conveniente trocar por outra marca? Será que isto já aconteceu a outras pessoas aqui no forum? Será que isto vai fazer com que o preço do petróleo volte a aumentar... ahn isto não interessa para aqui, apenas as questões anteriores....

    Agradeço antecipadamente as respostas que possa existir a este tópico.
    Pedro F.
     
  2. Warlord

    Warlord [email protected] Member

    exprimenta voltar a formatar a pen e tenta noutro pc. se der o mm problema vai a loja e troca, eles k exprimentem a tua frente :)
     
  3. touge_master

    touge_master Power Member

    as vezes esse tipo de problemas acontece mesmo em pens de melhores marcas, vai à loja que eles trocam isso.
     
  4. pfreitas

    pfreitas Power Member

    Primeiro lugar obrigado pelas respostas até agora.

    Experimentei o pen em outros 2 computers, num funcionou bem, noutro deu o mesmos erros. Será que o problema pode ser do computador ou é mais provável que seja da Pen? Não queria era chegar à loja, e fazer figura triste a dizer que não funciona e lá na loja funcionar.....

    Os PC's que testei e não funcionaram eram ambos de caracteristicas semelhantes: ShutleX Mic Pro, com XP SP2 Pentium 4 CPU 2.41GHz, 992 MB de RAM. No que funcionou é um x86 Family 15 Model 31 Stepping 0 AuthenticAMD ~1808 Mhz com 512 MB de RAM também com XP SP2.
     
  5. Warlord

    Warlord [email protected] Member

    o teu tem suporte USB 2.0?
     
  6. pfreitas

    pfreitas Power Member

    Tem suporte USB 2.0


    Todos os computers que testei suportam USB 2.0.. MAs é uma boa ideia. Vou testar igualmente num computer só com USB 1.1.

    Obrigado.
     
  7. Queiros

    Queiros Power Member

    ja tive uma pen dessa marca de 4GB tambem(nao me digas que é cinzenta senao é tal e qual a minha xD) e sabes quanto durou?! 3/4meses, depois queimou-se.. nao estou a falar mal da tua, ou mesmo da marca mas fiquei fulo porque pensei ter feito uma grande compra e afinal foi o que se viu.. quanto ao teu problema penso que seja da pen, visto ja teres experimentado noutros computadores e ter dado o mesmo erro(pelo menos num, no outro se continuasses a tentar talvez fosse dar)
     
  8. pfreitas

    pfreitas Power Member


    Pois... por acaso não é cinzenta... é Azul Transparente mas parece que vai no mesmo caminho da tua... Li não sei onde que estas pen's garantem os dados durante 10 anos... parece que é só conversa...
     
  9. ShadeX

    ShadeX Power Member

    pfreitas, não confundas. Os dados são garantidos por muito muito tempo. Se não mexeres na flash...

    Trocando por miudos, uma flash tem x ciclos de leitura/escrita. Com uma percentagem y de erro aproximada. Ie, entre x-(~y%) e x+(~y%) a flash vai "queimar" definitivamente.

    Infelizmente, as flashes não são todas iguais. Questão de sorte, visto que mesmo com as melhores marcas podes apanhar uma que não vale nada.

    Infelizmente, nem tudo é linear. Eu pro exemplo tenho um HD numa caixa USB que funciona lindamente excepto num portatil da HP de um cliente. Bizarro mas verdade :)
     
  10. pfreitas

    pfreitas Power Member

    Pois... por falar em bizarrias.... cheguei à conclusão que a pen só não funciona em PC's ShuttleX Mic Pro, com XP SP2 Pentium 4 CPU 2.41GHz, 992 MB de RAM. Testei em 2 e em ambos não funcionou. De resto, testei em vários PC's, num x86 Family 15 Model 31 Stepping 0 AuthenticAMD ~1808 Mhz com 512 MB de RAM com USB 2.0 e funcionou, usei num PC com USB 1.1 e funcionou, usei num I-MAC I-BOOK fraquinho com USB 1.1 e também funcionou! Só não funcionou no Shuttle que aparentemente é onde se encontra o problema. ainda me falta testar num portatil com XP, mas relamente o problema não deve ser da PEN....

    Thanks.
     
  11. ShadeX

    ShadeX Power Member

    Não é assim tão estranho. Tenho um amigo done de uam loja que gosta imenso dessas m****s. Passa a vida com probs USB.
     
  12. lfernandes

    lfernandes Power Member

    experimenta a formatar em ntfs
     
  13. pfreitas

    pfreitas Power Member

    nem em NTFS


    Exterimentei em NTFS e também não funciona....
     
  14. Queiros

    Queiros Power Member

    é mesmo da raça :P
     
  15. pfreitas

    pfreitas Power Member

    Pois

    Também já pensei nisso da raça. Porque a pen funciona em ShuttlesX de caixa preta, mas não funciona em ShuttlesX de caixa branca...
    Será mesmo racismo, xenofobia...? :confused:
     
  16. CesarLuc

    CesarLuc Power Member

    Pessoal já estou preocupado.

    Comprei uma de 1gb para oferecer e espero que não dê problemas.....
     
  17. pfreitas

    pfreitas Power Member

    É realmente fraquinha. Aquiu à uns dias tive um problema em que tentava eliminar ficheiros e ela nunca eliminava. A pasta aparecia vazia mas depois lá estavam lá os ficheiros outravez.... DEpois tentava eliminar a pasta e dava erro a indicar que a pasta não estava vazia e não era possível eliminá-la... Enfim.. só mesmo reformatando foi possível eliminar. Uma tristeza...
     

Partilhar esta Página