1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Pen's identificadas, mas não mostra conteudo!

Discussão em 'Windows 7 e anteriores' iniciada por luisxox, 4 de Setembro de 2008. (Respostas: 12; Visualizações: 724)

  1. luisxox

    luisxox Power Member

    Olá pessoal, estou com uma duvida ou talvez um problema.

    Tenho um pc que ao inserir as pen's nas portas USB, identifica a pen e aparece os dispositivo normalmente no meu computador, mas ao abrir, o conteudo não aparece.

    Sabem o que podera ser?
     
  2. anfetamina

    anfetamina Power Member

    Boas, isso só acontece num PC? E as pen's em outro PC funcionam bem?


    Cmps
     
  3. luisxox

    luisxox Power Member

    Sim, só mesmo num pc, em outros funcionam perfeitamente.
     
  4. Genesys

    Genesys Power Member

    Verifica se tens drives de rede mapeadas com as letras que as pens vao assumir.

    Vai ao Manage do My Computer e no Disc Manager tenta explorar os ficheiros da pen que la aparecer.
     
  5. Blue Zee

    Blue Zee Power Member

    Teste a Pen alterando as configurações no PC problemático para ver todas as pastas e ficheiros.

    E a Pen está formatada em FAT ou NTFS?

    Zee
     
  6. luisxox

    luisxox Power Member

    Está em NTFS
     
  7. Blue Zee

    Blue Zee Power Member

    E o PC problemático estará em FAT?
    Já tentou com outra Pen mas formatada em FAT?
     
  8. luisxox

    luisxox Power Member

    O Disco foi formatado em NTFS e o SO é o xp, já formatei a pen e mesmo assim continua a não deixar ver o conteudo e nem inserir dados!

    Não sei mais o que fazer :s
     
  9. Blue Zee

    Blue Zee Power Member

    Experimentou outra Pen?
     
  10. luisxox

    luisxox Power Member

    Sim, exactamente o mesmo problema
     
  11. luisxox

    luisxox Power Member

    milhares de users inscritos, e ninguém partilha o conhecimento.

    Excelente comunidade parabens

    O meu muito obrigado aos useres que me tentaram ajudar
     
  12. olly

    olly Power Member

    A questão não está em não se querer partilhar o conhecimento, mas sim não encher uma thread com posts a dizer que não sabemos o que se passa com o teu pc.
    É uma questão de respeito, quando sabemos o que se passa respondemos, quando não sabemos esperamos até descobrir o que se passa e não fazemos figuras tristes a mandar possíveis soluções só porque fica bem responder.

    Ah, e também não costumamos dizer mal ou ficar amuados quando não conseguimos ver o nosso problema resolvido.

    Já agora, com outros dispositivos usb, não tens problemas?
     
  13. filipe3x

    filipe3x Power Member

    Calma. Tens o SP3 instalado?
     

Partilhar esta Página