1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pentium D 805 + ConRoeXFire-eSATA2(i945P) = 0mhz OVERCLOCK!? NO WAY!!!!

Discussão em 'Modding e Overclock' iniciada por madaleno, 25 de Julho de 2006. (Respostas: 12; Visualizações: 2266)

  1. Pois é e pensava eu que tava a comprar uma boa board (tendo em conta o preço)! Ou sai uma bios que repare isso ou ñ sei ñ....
    A busca de uma board para o supostamente muito overclokavel 805 levou-me a várias opções... Mas todas elas muito dispendiosas... precisava de sata raid, pci express, iee1394a e ddr2 dual channel. Acabei por decidir ir para o chipset i945p da intel, e a board de eleição a p5ld2 por volta de 120€ no entanto só consegui para entrega a asrock ConRoeXFire-eSATA2 perto de 100€ e a p5ld2 deluxe por volta de 160€! De specs a asrck n m pareceu mal e pelos reviews o fsb estava algo limitado nos 300mhz(nem lá perto preciso de chegar ;) no entanto ñ tem vcore seleccionável na bios(no prob o vmod ñ é dificil) e decidi avançar.
    A juntar aos meus 2x 160gb sata comprei + 2x 250gb maxtor para assim ter 4 discos em raid0 hiihih 2x 512ddr 667 1 zalman 9500 o 805 e 1 6800gs.
    quando liguei a board com 1 x300 emprestada o processador e a ram, vi que o vcore está nos 1.2V GREAT! pensei! vi que a memoria so tava a 533... deve ser por causa do fsb q a opção 667 ñ aparece... move on, toca a configurar tudo fsb a manual e vamos lá ver o k ele é capaz... 140mhz deve ser canja... depois de guardar a config na bios quando parecia k ia arrancar fez automaticamente reset... e outra vez and again... 3x!!!! lá ligou à 3ª... mas 2.68Ghz dizia a bios hmmmm mas 140x20=2800... como ñ acreditei liguei 1 disco instalei o xp num instante, cpuid FSB=133Mhz!!!! depois de 7horas de volta da bios nada... VOU TER K FAZER VMOD!
    lá fiz o vmod voltei a repeti e mudar milhentas opções na bios horas e horas de volta dele.... e mesmo com 1.42v nem a 135mhz consigo o FSB.... tou desesperado....>( só consegiu que ligasse a 100mhz x 20=2000 e mesmo assim desliga e liga 3x antes de arrancar normalmente.... 105mhz...nafa 166mhz... nada ... e mesmo à campeao quando tava a 1.4v tentei 166 e mm 200mhz sem sucesso... HELPPPPPPP axo k vou trocar a board por uma p5wd2 deluxe mas e se vou gastar dinheiro e me acontece o mesmo??????
     
  2. pr0p

    pr0p Power Member

    Axo mt estranho n estares a conseguir fazer qq OC.

    Ainda por cima com incrementos de 1mhz...

    Só se n houver lock de sata ou assim , tenta usar um disco IDE.
    Tambem suspeito que possa ser qq coisa com a ram.
     
    Última edição: 25 de Julho de 2006
  3. lfdesign

    lfdesign Power Member

    Que esforço para conseguir ler o teu post madaleno!!

    Aconselho-te a releres o que escreves e a usares parágrafos, pontuação, etc...
     
  4. spastikman

    spastikman Banido

    vê lá na board se não tens uns jumpers para defenir manualmente o FSB....
     
  5. Obridão a todos pela ajuda, peço desculpa pelo portugês do 1º post, estava de directa ás tantas da manhã e fartinho de aturar a board...
    Nem 1mhz consegui subir...... Só a board, grafica, memoria (667 a funcionar a 533: suporta, ja vi no SPD da mem) e o processador, e acontece sempre a mm coisa.
    Vou trocar a board por uma asus p5ld2 deluxe, só espero conseguir fazer overclock com essa!
     
  6. Prodigy

    Prodigy Suspenso

    Com essa garato-te que consegues
     
  7. JPBImpe

    JPBImpe What is folding?

    Pelo q me pareceu, a memoria de 667 sem overclock só corre a 533, por causa do fsb do 805d. Eu tenho um e uma P5LD2 SE e é isso q se passa. OC é na boa com esta placa.
     
  8. agora sim!!!

    Fez post a bois com sucesso a 205mhz fsb sem mexer na voltagem de nada! tudo default! de notar ke na asrock o vcore tava nos 1.21v e na asus tá nos 1.28v, agora vou subir 1 pco o vcore para arrancar o windows e fazer uns bench's. Está 100% a ar! e está um calor.... na bios o cpu tá a 48º. quando arrancar o windows dou + notícias
     
  9. 4ghz!

    4000Mhz! a ar! full load! 2xtoast a correr, 62º... LINDOOOO!!!
    Mas tive que aumentar na bios o vcore para 1.4v
    A correr o rightmark cpu clock utility, para ver se a protecção termica do processador ligava, e... nem sombras dela! oh yeah!!!!
     
  10. WindWalker

    WindWalker Power Member

    Vê lá se não torras o cpu de vez. 1.4V parece-me um pouco alto :S pelo menos para o dia-a-dia

    Com 1.45V alguns Pentium D 9xx morreram.
     
  11. Juzhan

    Juzhan Power Member

    Eu quero comprar a ASRock ConRoeXFire-eSATA2 para lhe meter um conroe E6300 + 2x 512MB ram DDR2 667 dual-channel!!

    Já tou com emdo que a ram fique estrangulada, mais sei lá o k!!

    Desaconselham-me?

    !Não vou fazer OC!
     
  12. Beowulf_pt

    Beowulf_pt Power Member


    O meu D805 está a 1,475v. 4 GHz a ar sem throttling nem reboots? Estou admirado.

    No meu desisti de tentar mais do que 3.7 GHz... assim está estável. Ainda ia aos 3.85, mas 4.0 é que não... De momento está a 46C, mas é batota porque a sala tem AC. :P
     
  13. X3non

    X3non 1st Folding then Sex

    Ninguém te desaconselha. Caso não faças overclocking a board serve perfeitamente.

    É tipicamente low-budget. :)

    Cumps.
     

Partilhar esta Página