1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pentium D a arder!!!

Discussão em 'Modding e Overclock' iniciada por DragonShy, 14 de Novembro de 2005. (Respostas: 21; Visualizações: 1472)

  1. DragonShy

    DragonShy Power Member

    Boas...recentemente adquiri um Pc pentium D 830, com 1gb DDR2, numa Asus P5WD2 Premium, maxtor 250 gb com 16mb cache, grafica 6600GT, fonte Q-tec 550 watts...
    O problema é k a temperatura do processador em Idle é de 62º celsius, em carga já atingiu os 90º!! o cooler e a fan do processador são os de origem...mas deviam aguentar não?! quando trabalho com software exigente (edição video, 3D, etc) a temperatura sobe até os 85º/90º mas o programa não vai abaixo...em jogos dá logo erro...no Unreal por exemplo, diz Error, Major proteccion failure!...
    O pc tá num local de temperatura ambiente +/- nos 22º mas mesmo assim, a caixa é uma Thermaltake Shark, com as fans sempre ligadas, o ar que sai da caixa é frio!
    Não sei o k pode ser isto, na loja dizem-me k é normal, mas no site da intel dizem k a temperatura maxima de funcionamento correcto é de 68º...mas a essa temperatura tá ele em Idle !!! Tenho medo que o #$%/%$# do computador queime!
    Alguem me pode dar uma mãozinha...:P
     
  2. dElpH!

    dElpH! 1st Folding then Sex

    gostei da parte que na loja dizem que é normal...
    Tenta faze rum update a bios , deve ser uma ma leitura dos sensors, mas mesmo assim se poderes mete a mao no dissipador a cver se esta realmente mt quente se poderes.

    []'s
     
  3. blastarr

    blastarr Power Member

    Já tive uma motherboard que, após vários updates da BIOS, chegou à última (10º para ser preciso) versão e começou a desligar o PC, pois a temp. na bios ultrapassava os 90º (!), e era um Athlon XP em stock speed.

    Resolvi de vez o assunto fazendo downgrade, isto é, flashando uma versão imediatamente anterior da BIOS, pois a mais recente tinha esse irritante bug.

    Faz o mesmo, pode ser que resulte.
     
  4. DreamOn

    DreamOn Folding Member

    Ou então o dissipador pode estar mal colocado. Nunca se sabe.
     
  5. Craft

    Craft Power Member

    Normal não é de certeza! Ou, como já foi referido, as leituras dos sensores não estão a ser bem interpretadas pela Mobo, ou o dissipador ou a massa térmica podem não estar correctamente colocados.
     
  6. Morpheus

    Morpheus Banido

    sugeria que experimentes o motherboard monitor para verficares as temperaturas desse cpu o então o speedfan... para obteres a leitura do diodo do cpu e não do sensor da board. Depois uma revisão á instalação do dissipador, no caso da temperatura da caixa ser alta umas fans para começar a haver refrigeração ideal dentro da caixa (presumo que a tens fechada) e em ultimo caso a utilização de um cooler mais eficaz, colocação de Artic silver ou watercooling...
     
  7. Koncaman

    Koncaman Utilizador Saloio

    a 90º ele não deve estar, porque a essa temperatura ja estava frito. pode ser que seja motivado por um problema no sensor da board.
    mas é bem provavel que o cpu esteja quente, os Pentium D são quentissimos, e os stock coolers que a intel fornece começam a ser um insulto ao consumidor, mas em todo o caso, devem aguentar.
    também podes apostar num pasta termica melhor, antes de comprares um cooler novo...
    experimenta também um update à BIOS, se bem que isso é pouco provavel ue te resolva o problema... o problema não é generalizado, por isso é pouco provavel que isso resolva o problema da tua board.
     
  8. DragonShy

    DragonShy Power Member

    Tive a fazer um 3dMark...enquanto estava a correr toquei no cooler e parecia quente, mas nada de extraordinário, um pouco quente que o meu dedo...sei lá, eu diria uns 45º graus talvez! num sei...
    Fui ao site da asus, e tambem utilizei um software de update da bios que vinha com a board, mas não parece que haja nenhum update da bios disponivel! O que poderá ser então...
    Thanks pela atenção...Cumps! :P
     
  9. timberboy

    timberboy Power Member

    Ou as fans tao ao contrário(lol)
    Tenta fazer o que te foi recomendado e se nao resolver o teu problema posta.
    cumps
     
  10. DragonShy

    DragonShy Power Member

    Boas...experimentei o SpedFan como aconselhou o amigo Morpheus(thankx :P) e as leituras em Idle são as seguintes:
    Temp1: 29º
    Temp2: 61º
    Temp3: 43º
    Hd0: 26º

    Não percebo muito bem que temperaturas equivalem a k, mas imagino que a temp1 e temp2 devem corresponder a cada um dos cores respectivamente...se assim é, porque está um core ao dobro da temperatura do outro...se eu percebo esta porcaria... :x
    Desculpem a maçada, e mais uma vez, obrigado por tudo! :P
     
  11. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Nop dude.
    Temp1= Temperatura ambiente
    Temp2= Temperatura do core
    Temp3= Temperatura do *****

    Quanto ao teu problema... Eu já tive esse hardware e tudo correu bem (Eu tinha WC)... no entanto a quem o vendi entá a acontecer precisamente o mesmo... estranho...
    Não sei mesmo o que poderá ser...
     
  12. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Esses CPUs são mesmo quentes.

    Eu nunca teria um cooler de origem neles.
    Tb pode ser da pasta térmica em excesso mas eu para esse sistema mudava de cooler.
     
  13. NPinho

    NPinho I folded Myself

    mete esse programa que mete o CPU a 85/90º a correr e mete um dedo no dissipador, se te queimares BEM, é provavel que esteja a fan do cooler a funcionar mal (aka debitar poucos CFM's) e logo nao arrefecer o aluminio, se tiver pouco quente, muda de BIOS... (e ja agora, cooler tambem, esses CPUs mesmo com Coolers em condições alguns chegam aos 70º em full load!!


    e se eu te disser que ja tive um P4 S478, que na realidade tinha 477pinos, a funcionar durante pelo menos 3/5 minutos sem cooler e a uma temp de 110º ? :lol: ainda esta vivo e rula nas horas esse CPU de 477pins (né kdcmar?) :001:
     
  14. SKATAN

    SKATAN Power Member

    se crasha nos jogos alguma coisa não esta bem :/

    tira o cooler limpa tudo bem e poe pasta termica
     
  15. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    tenta ligar o q-fan na bios e aponta-o para uma temperatura baixa, para ver se ele aumenta a rotação da fan do dissipador...
    De facto os dissipadores da intel, cada vez mais são inadequados para os processadores que estão a sair... No verão parecem torradeiras autenticas :/

    outra hipotese, é equacionares comprar um dissipador melhor (é o mais aconselhado)
     
  16. Tuca

    Tuca Power Member

    se fosse a ti comprava um dissipador melhor.. no entanto isso quase de certeza que deve ser ma leitura dos sensores .. senao quando o comp ultrapassasse os 70 desligavasse sozinho quase de certeza ..
     
  17. Sway

    Sway To fold or to FOLD?

    se o speed fan tb da a temperatura mal então se calhar isso veio mal de fábrica porque eu penso que por muito mal aplicada que a massa termic possa estar ou por muito ma qualidade que o cooler possa ter nunca tinha 62º em idle... é completamente descabida essa temperatura... Aqui o imperativo é: esperar por algume que tenha o mesmo processador e diga se é um bug se é avaria se o que é...

    Agora com um olhar mais atento eu penso que o mal n seja do sensor visto que o speed fan dá 29 de temperatura ambiente o que é normalissimo... (pelo menos comigo)
     
  18. DragonShy

    DragonShy Power Member

    Boas... Tive a fazer alguns testes como indicaram aqui nas threads...

    1- Pus o dedinho no coler :P e a mim não me parece que esteja muito quente, como disseram, se estivesse a 90º devia queimar, mas não queima...quente sim, mas nao muito, eu diria uns 50º sei lá!

    2- Na bios indica a mesma temperatura...62º!

    3- Com q-fan ou sem q-fan, a ventuinha funca sempre á mesma velocidade...so que quando ligo o q-fan, parece que a temperatura aumenta uns 2 ou 3 graus, pode ser impressão minha...

    No site da asus não há update para a bios...
    Mandei um mail pra intel, e eles disseram-me pra fazer exactamente o que eu já tenho...uma caixa "termalmente avançada"...o mais curioso é k a unica Thermaltake que aconcelham é exactamente a que eu tenho, a Shark! Ou seja, grande ajuda que eles me deram! :(
    Tambem disseram pra experimentar meter o Processador noutra board compativel, pra ver se acontecia o mesmo...isso não posso fazer, não me nascem boards nos bolsos! :P Mas axo k vou ter mesmo que voltar á loja pra ver se eles fazem lá uns testes!
    Em ultimo recurso, mandar o $%&#%/ do processador pra trás, venha de lá outro...
    Seja como for, tenho o pressentimento que o problema vai continuar, axo k isto é mesmo da porcaria do processador...não deviam era lançar pro mercado antes de resolverem estes problemas, né?! Afinal de contas pra que servem os Developers e os Beta testers?!

    Mais uma vez obrigado ao pessoal e á comunidade...Cumps pra todos!

    []'s
     
  19. DreamOn

    DreamOn Folding Member

    Se compraste o pc "inteiro" na loja, vais lá e eles que te metam isso bom.
     
  20. spastikman

    spastikman Banido

    cá pra mim tens sensores marados ou muito provavelmente tens o cooler mal encostado.
     

Partilhar esta Página