1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

pequeno problema

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por atomic, 26 de Dezembro de 2005. (Respostas: 13; Visualizações: 715)

  1. atomic

    atomic Power Member

    por vezes após usar cerca de 15 min o IE, começo a sentir dificuldades em carregar as páginas correctamente, faltando algumas imagens inicialmente, para acabar por aparecer a página em branco de "não é possível apresentar... bla bla bla...".

    fechando o IE, aparece então uma msg de erro que poderá indicar origens para o que se passa:

    [​IMG]

    alguém tem alguma ideia? software? hardware?

    obrigado
     
  2. Jorge Candeias

    Jorge Candeias Power Member

    Diz ai acrobat IEhelper talvez seja do plug-in do acrobat para visualizar pdf's no IE

    Tenta desinstalar ou reinstalar o acrobat reader pa ver se reslove alguma coisa


    Cumprimentos
     
  3. Satdrei

    Satdrei [email protected] Member

    eu sinceramente acho que é spyware, mas posso estar enganado
     
  4. X3non

    X3non 1st Folding then Sex

    Provavelmente é spyware com fartura que anda por aí... Faz um scan com o Ad-Aware e o Microsoft Spyware. Para o futuro experimenta usar o imunizador Spyware Blaster e faz scans regulares com os programas que indiquei. Também já era altura de mudares para Firefox ou Opera. :cool:
     
  5. Satdrei

    Satdrei [email protected] Member


    Que era o que eu tb já devia ter feito.O meu pc mais um bocadinho e dá-lhe qualquer coisa.Eu costumo utilizar o o ewido e o Xoftspy. X3non: ad ware e microsoft spyware nao.Exprimenta correr estes e ve se n te aparece nada de novo:D
     
  6. X3non

    X3non 1st Folding then Sex

    Eu também uso o Ewido e considero-o fantástico. No entanto não é freeware, por isso eu indiquei-lhe apenas material freeware. Se não também lhe sugeria o excelente Webroot SpySweeper. :)

    Anyway, quem usa Firefox ou Opera, quase não tem problemas de spyware. :winknu:
     
  7. atomic

    atomic Power Member

    se fosse spyware eu nem abria esta thread.
     
  8. X3non

    X3non 1st Folding then Sex

    WHY ???
     
  9. atomic

    atomic Power Member

    acho que o mínimo que tenho que me certificar é que não tenho spyware, adware ou virus no computador para que todos que lerem isto me possam ajudar devidamente.

    e sim, o computador está limpinho como o rabinho dum bebé? :D
     
  10. X3non

    X3non 1st Folding then Sex

    É verdade, lembrei-me agora que já vi esse erro noutros lados.
    Deve-se a um erro na informação contida nas memórias.

    Experimenta correr o memtest non-windows. :)
     
  11. atomic

    atomic Power Member

    e link para o download há?:)
     
  12. X3non

    X3non 1st Folding then Sex

    Corre a versão Memtest86+ que é a mais eficaz, a outra versão que corre no windows serve mais para testes rápidos da estabilidade das memórias. Se encontrares erros com as memórias em default, RMA com elas. Mas esse erro também pode ser devido ao registo do windows corrompido and stuff like that.
     
  13. atomic

    atomic Power Member

    obrigado vou experimentar.

    obrigado a todos pelos outros comentários
     
  14. vascorama

    vascorama Power Member

    Não fizeste alterações no arranque (msconfig)?
    É que se não me engano há qq coisa do acrobat no arranque.....
     

Partilhar esta Página