1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Perda de memória?

Discussão em 'Windows Desktop e Surface' iniciada por FernandoL, 17 de Fevereiro de 2005. (Respostas: 7; Visualizações: 694)

  1. FernandoL

    FernandoL Power Member

    Boas.

    No meu portatil o windows XP (versão 2002 com sp2) não memoriza os dados q entrei anteriormente.
    Por Ex. qd acedo ao webmail o windows n se oferece para completar o meu user.

    Ja vos aconteceu?

    Já estive a procurar configurações e em:

    Tools -> Internet Options -> Content -> Autocomplete

    e tenho as opções piscadas.

    Existe outro local para definir isto? Ou é um bug?

    Tenho outro PC tb com o XP, mas outra versão, e ai funciona tudo ok.

    Como posso corigir isto? É q esta utilidade é bastante prática...

    Obrigado
     
  2. Kaux

    Kaux Power Member

    instala o firefox e ja nao te xateias mais.. :P

    fica bem! ;)
     
  3. tonipig

    tonipig I fold therefore I AM

    Por acaso ele deve ter ficado esclarecidíssimo com a tua resposta.
    Realmente...:rolleyes:

    @topic

    Já viste se na tab 'Advanced' (em vez da 'Content') tens lá a checkbox na 'conclusão automática'?

    É só uma ideia ;)
    (não me estou a lembrar de mais soluções agora)
     
  4. FernandoL

    FernandoL Power Member

    E o Firefox é.......
     
  5. Kaux

    Kaux Power Member

    o firefox e um browser como o IE.. eu gosto mais do firefox pois guarda todas as palavras pass ate em paginas k o IE nao guarda... :)

    alem de ser mais rapido e nao ters akelas barrinhas de pub.. :P

    fica bem! :)
     
  6. FernandoL

    FernandoL Power Member

    Ninguem sabe pq isto acontece, ou se existe um patch p corrigir isto?
     
  7. BonJouR

    BonJouR [email protected] Member

    Dá-lhe Cerebrum, pode ser que recupere a memória perdida :-D

    Agora a sério, já viste se não tens as definições de privacy demasiado altas? Tools -> Internet Options -> Privacy.

    Cumps!
     
  8. Mendázio

    Mendázio Power Member

    Boas,

    Já viste se no registro tens algum valor que te está a restringir isso?

    Executa regedit,

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel

    Verifica se tens algum valor dword com o nome de FormSuggest e com o valor número 1, se sim, desabilita-o e coloca em 0.

    Espreita lá se tens alguma coisa assim.

    [],
     

Partilhar esta Página