1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Perda do Boot...

Discussão em 'Windows 7 e anteriores' iniciada por Mordorr, 14 de Maio de 2008. (Respostas: 8; Visualizações: 705)

  1. Mordorr

    Mordorr Power Member

    Passa-se o seguinte:

    Tenho 2 repartições:

    C:\ com o SO XP

    D:\ com o Vista 64


    A instalação dos mesmos foi simples: Instalo o XP no C, de pois o Vista no D, e o BOOT surge naturalmente...

    Agora vem o meu problema: Quero reinstalar o XP no C:\, já com o SP3, mas sei que para o fazer, vou perder o Boot, e qto arranco com o PC, deixo de ter a opção de escolher o Vista ou o XP:(

    Resumindo:

    Tenho de ao instalar o XP, reinstalar tb o Vista8|

    Pergunta:

    Como reinstalar o XP na C, sem mexer e perder o acesso ao Vista na D:?

    Espero ter sido sucinto.

    Obrigado!
     
    Última edição: 14 de Maio de 2008
  2. dxwolf

    dxwolf Power Member

    Tipo, nunca tive esse problema, sempre arranquei com o CD do xp e instalva na particao que pretendia.. se voltares a instalar no C nao creio que apague o MBR.. digo eu... que me lembre..
     
  3. Mordorr

    Mordorr Power Member

    Se voltar a instalar o XP na C, deixa-me de aparecer a opção de optar no inicio, por um, ou por outro.

    Queria evitar, ter de reinstalar os dois....

    Cumps,
     
  4. dxwolf

    dxwolf Power Member

    tipo mas tb é uma questao de veres o que tens no teu boot.ini
    no meu caso tenho duas particoes e apenas 1 sistema

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

    se por ventura nao arrancar é uma questao do editar...
     
  5. Mordorr

    Mordorr Power Member

    Boas.

    Desculpa a ignorância, mas isso está em que partição?

    A nova criada no XP ( C:\ ) ou antiga, D:\ com o Vista?

    Estava a espera, que houvesse algum programa terceiro, que desse para restabelecer um novo Boot...:(

    Formatava o C:\ e depois, com o programa X, criava um novo Boot no arranque, indicando-lhe o novo XP e o antigo Vista.....

    Bem na volta é melhor formatar e instalar novamente os dois.....:kfold:

    Obrigado desde já!
     
  6. rustyballzz

    rustyballzz Power Member

    despois de instalares o XP usa o VistaBootPro para restaurar o boot do vista ( embora pense que nao perdes o boot)
    existem varios tutorials sobro o assunto no forum. google it.

    cumps.
     
  7. SPYSHGG

    SPYSHGG Banido

    Isto é correcto.

    Mas por experiencia, ao reinstalar o winxp o Boot do vista desaparece, e vice-versa. O vistabootpro resolve o problema.

    Segue este tutorial (ignora tudo e vai directo para a parte onde ele instala o vistabootpro)
    http://www.techzonept.com/showthread.php?t=209296
     
  8. Mordorr

    Mordorr Power Member

    Malta. mil obrigados.

    Depois, mto provavelmente este fds, vou tentar!:-D:kfold:

    OFF:

    Excelente Avatar,SPYSHGG!

    Cumps Trekianos!:D
     
  9. Mordorr

    Mordorr Power Member

    POrra!

    Já ando aqui as voltas e nada!

    Então é assim:

    O vista já o tinha instalado anteriormente na partição D:\

    Formatei e instalei o XP SP3 na C:\

    Logo, o Boot, foi ao maneta:(

    Agora no XP, apenas consegui isto:


    [​IMG]


    Que raio, está a falhar???

    Reinicio.....e nada! Aparece o XP normalmente a reiniciar..........dasss!

    Aceitam-se sugestões, senão formato a porcaria da partição D, e meto novamente o VIsta...

    Paciência....:(
     

Partilhar esta Página