1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

PES 2008 + Windows Vista = Problema - Só a mim?

Discussão em 'Jogos - Discussão Geral' iniciada por Nazgulled, 25 de Outubro de 2007. (Respostas: 7; Visualizações: 2739)

  1. Nazgulled

    Nazgulled Power Member

    Pessoal, estou aqui a exprimentar a versão final (nunca testei a demo) no Windows Vista e tenho uma ATi Mobility x700 e o jogo está cheio de "breaks". Para dizer a verdade, nem se quer passei do menu principal, pois de 2 em 2 segundos o jogo pára uma fracção de segundo e torna-se impossível ver o vídeo de apresentação e/ou escolher opções no menu. O jogo em si deve correr da mesma forma, mas nem se quer experimentei. Já tentei por tudo no mínimo mas o problema persiste. Também desactivei o Aero (os efeitos transparentes e por ai), mas continua igual...

    Alguém tem ideias do que possa ser?

    PS: Postei exactamente isto no tópico do PES 2008 para PC, mas o pessoal está mais entretido em comentar o jogo em relação à versão 6 do que em ajudar, por isso, decidi criar este tópico à parte para ver se alguém tem o mesmo problema que eu.
     
  2. StreeTunder

    StreeTunder Suspenso

    tenta instalar ultimas drivers e directx, senao te resolver o problema... instala no XP.
     
  3. Nazgulled

    Nazgulled Power Member

    @Unleashed
    Estou a utilizar os drivers desktop da ATi 7.10 usando o Mobility Modder. E como eu disse, o jogo dá com esses breaks mesmo no mínimo dos mínimos... Testei no XP e já funcionou bem, mais ou menos vá, mas já não tem os breaks que estragam a usabilidade e jogabilidade do jogo.

    @xpure
    Esse skip frames até já estava activo por default, nem com ele nem sem ele, o jogo dá em condições. Já tentei várias settings, sem bons resultados...

    Quanto ao resto dos comentários infelizes, enfim...
     
  4. Unleashed

    Unleashed Power Member

    No decorrer da próxima semana devo ter o meu Satellite M70 com a X700M chegado de reparação pelo que nessa altura poderei testar e postar feedback da minha experiência. Até lá só posso dizer que a nível de desktop não estou muito contente com este port...
     
  5. Nazgulled

    Nazgulled Power Member

    Fico à espera então...
     
  6. Boas um amigo meu tem um Toshiba com a mesma placa grafica e com os windows xp instalado. O processador dele é um centrino 1.7 e tem 1GB de memoria ramm. Nas opçoes do Pro Evolution Soccer 2008 a opçao High nao é permitida devido ás caracteristicas da placa gráfica, mas em normal posso dizer que o jogo corre em perfeitas condiçoes. Tens o jogo original? Caso seja uma copia nao autorizada, tenta obter mais informaçao sobre o ficheiro executavel (cr*ck) pode ter algum problema.
    Cumprimentos
     
  7. Nazgulled

    Nazgulled Power Member

    Tinha-me esquecido deste topico, ja resolvi o problema. Eu como uso teclado e não comando, passei a configuração do comando de DirectInput para XInput e já não tem breaks... Ao que parece, o gajo tava de 2 em 2 segundos à procura de comando que eu nunca ligava...
     
  8. Yorda9

    Yorda9 Power Member

    Boas.

    Uma questão:
    Instalei o patch kitserver 7.01 e quando instalo dá-me erro no pes2008.exe mas no settings.exe não me dá.
    Resultado,o jogo continua a empancar,penso que o pessoal da Konami se esqueceu do pessoal que tem o Vista.
    Aconteceu isto a mais alguém?
    Se alguem souber como posso solucionar o problema que me ajuda-se.
    Obrigado.
    Cumps:)
     

Partilhar esta Página