1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PES 2012 Nvidia Geforce GT520M

Discussão em 'Windows 7 e anteriores' iniciada por AhuiZbrilzs, 11 de Agosto de 2012. (Respostas: 10; Visualizações: 1297)

  1. AhuiZbrilzs

    AhuiZbrilzs Power Member

    Boas pessoal,
    Instalei agora o PES 2012 , e quando fui a configurar os gráficos só consegui por a resolução a 1280x720 e não consegui por os gráficos no máximo porque a gráfica assim não o permitia , e fui às especificações e dizia que a minha gráfica era a Intel Graphics HD 3000 (essa é a do cpu) e não reconhece a minha Geforce GT520M .
    o mesmo aconteceu com o Juiced 2 .
    Não dá para trocar ? ;s
     
  2. Certifica-te que tens as ultimas drivers instaladas.

    Depois vais ao painel de controlo da nvidia e vais a gerir definições 3D, depois vais a definições de programas e procuras o jogo que qeres, depois é só selecionares a opção de processador de alto desempenho e aplicares.

    Se não tiveres o teu jogo lá, tens de clicar em adicionar e depois selecionas o atalho que tinhas no ambiente de trabalho.


    Cumpz
     
  3. AhuiZbrilzs

    AhuiZbrilzs Power Member

    não consigo abrir o painel de controlo da nvidia ...
     
  4. Experimentaste ir ao ambiente de trabalho clicar no botão direito? lá devia ter o painel de controlo da nvidia .

    EDIT: Este vídeo é capaz de te esclarecer melhor: http://www.youtube.com/watch?v=DzGugS05wo0

    Tens aqui um link com a ultima versão das drivers para essa placa gráfica
     
    Última edição pelo moderador: 11 de Agosto de 2012
  5. AhuiZbrilzs

    AhuiZbrilzs Power Member

    Bem , já fiz isso mas ainda não dá . deve ser preciso um reboot (:

    obrigado ;)


    Não dá ;s
     
    Última edição pelo moderador: 13 de Agosto de 2012
  6. Epá visto que a tua gráfica é parecida á minha as drivers são iguais, devia de dar aconselho-te a desinstalares as drivers em adicionar e remover programas no windows, procura desinstalar o que diz Controlador Gráfico e as Atualizações nvidia, depois voltas a instalar tudo. Dá feedback pra saber se resultou :)
     
  7. KdR69

    KdR69 Power Member

    Entra na bios e desactiva a hd3000...

    O contra de fazer isto é que o portátil ter sempre a geforce a trabalhar o que faz com que gaste mais bateria.
     
  8. na minha bios pelo menos só tenho a opção de usar apenas a hd3000 ou então as duas, por isso na sei se vai dar...
     
  9. AhuiZbrilzs

    AhuiZbrilzs Power Member

    Eu fiz isso agora (agora tenho o PES 2013) , desinstalei tudo , voltei a instalar as drivers recentes (q são de 30/08/12 acho) e continuo a ter o mesmo problema x.x
     
  10. AhuiZbrilzs

    AhuiZbrilzs Power Member

    PROBLEMA RESOLVIDO !

    isto tem é um inconveniente ... sempre que executo o jogo tenho que ir aos settings e fazer clique no rato direito , "executar com processador gráfico -> processador de alto desempenho da NVIDIA" configurar os gráficos e abrir o jogo normalmente ...
    O jogo a mim roda a 60fps a 1920x1080 (ligado a tv lg 47" da sala) graficos no alto e as duas opções ativadas ;)

    O PES 2013
     

Partilhar esta Página