1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Photoshop cs4

Discussão em 'Windows 7 e anteriores' iniciada por AdrianaSilva, 20 de Janeiro de 2009. (Respostas: 13; Visualizações: 912)

  1. Boas, eu instalei o photoshop no meu pc vista32 e sempre que abro uma imagem fica assim, mesmo se abrir so uma pagina em branco fica com o mesmo defeito, o defeito varia de acordo com o tamanho de imagem. Ja instalei e reinstalei, formatei o pc e instalei de novo e nada, ja experimentei uma versao portatil e fica igual. Esta é a versão trial e ja experimentei em outro pc vista64 e funciona perfeitamente. Será por ser vista 32bit?



    [​IMG]
     
  2. ramires

    ramires Banido

    experimenta actualizar as drivers da placa gráfica...
    isso é muito estranho.
     
  3. Já instalei e continua na mesma...preciso do cs4 com um pouco de urgencia xS
     
  4. ramires

    ramires Banido

    calma, qual é a tua gráfica?
     
  5. joaoalexis

    joaoalexis Power Member

    ppl e eu tenho outro problema que é o seguinte. Tirei o trial do site da adobe vou para instalar, aparece aquele menu inicial em que ele diz que ta verificar o meu sistema e para nos 90%. não passa dai nem que o deixe uma noite ligado apesar de não crashar, nem nada semelhante....
    o que faço??? helpppppp!!!
     
  6. joaoalexis

    joaoalexis Power Member

    ja resolvi =) se alguém tiver este problema, a resoluçao passa por não alterar a pasta pre-definida pela adobe para a extracção do ficheiro. cumps
     
  7. Última edição pelo moderador: 22 de Janeiro de 2009
  8. ramires

    ramires Banido

    actualizaste aqui?

    já agora vê o directx

    se não conseguires resolver assim não sei mesmo...
     
  9. Já experimentei isso tudo, que porcaria preciso mesmo do cs4 para um trabalho.
     
  10. _Kosta_

    _Kosta_ Power Member

    Exprimenta instalar o Cs3 ou uma versão mais antiga.
    O problema é o processamento da imagem ... já agora quanto tens de RAM ?
    Faz um memtest...
     
  11. Tenho 2gb de ram e nao tenho erros. Instalei o windows 7 e consegui instalar o cs4 mas no meu vista nao da...
     
  12. _Kosta_

    _Kosta_ Power Member

    Poderá ser um "Bug" do Vista. Apesar de parecer tudo ok, ou falta aí qualquer coisa, nas definições da placa ou assim, ou é mesmo um "bug".
    Já agora isso acontece com todos os tipos de ficheiros de imagem?
     
  13. Acontece mesmo antes de abrir uma imagem .. quando abro uma pagina em branco acontece e varia com o tamanho de pagina, ja tive o cs3 e funcionava bem.
     
  14. No windows 7 não tenho instalado nenhuma drive nem a da grafica e funciona, será das drives de outra coisa quaquer? Nao consigo saber sem desinstalar todas e nao me tava nada a apetecer porque quando formato ele instala logo as drives ao inicio e se nao instalar não fica bom.
     

Partilhar esta Página