1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PHPMyAdmin - Invalid Server Index

Discussão em 'Web Development' iniciada por BelzebuVlad, 11 de Fevereiro de 2007. (Respostas: 2; Visualizações: 942)

  1. BelzebuVlad

    BelzebuVlad Power Member

    Boas pessoal, tou a tentar dar os primeiros passos em php, e tenho encontrado inumeros problemas em preparar o computador para trabalhar nesta linguagem conseguindo até agora ultrapassar todos menos um. Tenho o ISS do Windows a correr, tenho instalado o php 5.1.6 e o Mysql server 5.0 a correr também, ao tentar instalar o PhpMyAdmin 2.9.2 deu-me uma trabalheira quando no final percebi que era bem simples, porém ao abrir o PhpMyAdmin aparece-me do lado esquerdo "Sem bases de dados" e 3 botoes inúteis e do lado direito aparece-me uma série de opções de configuração (Servidor; Language; Theme/Style; FontSize) e em baixo a frase "Invalid Server Index". E não há qualquer botão de apply ou semelhante..ou seja não dá para sair daqui... Se alguém me pudess ajudar agradecia...
     
  2. Dbc_12

    Dbc_12 Power Member

    Pois
    Estou a ver que já instalaste muita coisa na tua maquina mas mesmo assim esse tipo de configs são muito tramadas
    Talvez se tirasses um printscreen ao erro do phpmyadmin seria mais fácil
     
  3. BelzebuVlad

    BelzebuVlad Power Member

    Contornei o problema, um amigo aconselhou-me a utilizar o WAMP, é um pacote que instala automaticamente:

    - Apache
    - phpMyAdmin
    - sql
    - sqlitemanager
    - mysql

    excelente, não dá aquela trabalheira de andar a configurar manualmente
     

Partilhar esta Página